<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://hbcusports.com/xmlrpc.php" />
    			<script defer src="data:text/javascript;base64,CgkJCSAgdmFyIGpuZXdzX2FqYXhfdXJsID0gJy8/YWpheC1yZXF1ZXN0PWpuZXdzJwoJCQk="></script>
			<script defer src="data:text/javascript;base64,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"></script>		<script async src="//js-sec.indexww.com/ht/p/186774-43376200045307.js"></script>
		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Bethune-Cookman gets first win of season in 36-19 victory over Grambling</title>
<meta name="description" content="Grambling State, which has dropped four straight to Bethune-Cookman, trailed 20-19 to open the final quarter, but turnovers and penalties plagued the Tigers"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bethune-Cookman gets first win of season in 36-19 victory over Grambling" />
<meta property="og:description" content="Grambling State, which has dropped four straight to Bethune-Cookman, trailed 20-19 to open the final quarter, but turnovers and penalties plagued the Tigers" />
<meta property="og:url" content="https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/" />
<meta property="og:site_name" content="HBCU Sports" />
<meta property="article:publisher" content="https://www.facebook.com/realHBCUSports/" />
<meta property="article:author" content="https://www.facebook.com/realHBCUSports/" />
<meta property="article:tag" content="Bethune-Cookman" />
<meta property="article:tag" content="Grambling" />
<meta property="article:section" content="Football" />
<meta property="og:updated_time" content="2022-09-24T18:52:36-05:00" />
<meta property="og:image" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="Bethune-Cookman vs. S.C. State" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-24T17:27:20-05:00" />
<meta property="article:modified_time" content="2022-09-24T18:52:36-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Bethune-Cookman gets first win of season in 36-19 victory over Grambling" />
<meta name="twitter:description" content="Grambling State, which has dropped four straight to Bethune-Cookman, trailed 20-19 to open the final quarter, but turnovers and penalties plagued the Tigers" />
<meta name="twitter:site" content="@HBCUSports" />
<meta name="twitter:creator" content="@HBCUSports" />
<meta name="twitter:image" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="HBCU Sports" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hbcusports.com/#organization","name":"HBCU Sports","url":"https://www.hbcusports.com","logo":{"@type":"ImageObject","@id":"https://hbcusports.com/#logo","url":"https://www.hbcusports.com/wp-content/uploads/2020/09/HBCU-Sports-logo-navy1.png","contentUrl":"https://www.hbcusports.com/wp-content/uploads/2020/09/HBCU-Sports-logo-navy1.png","caption":"HBCU Sports","inLanguage":"en-US","width":"1080","height":"1080"}},{"@type":"WebSite","@id":"https://hbcusports.com/#website","url":"https://hbcusports.com","name":"HBCU Sports","publisher":{"@id":"https://hbcusports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?fit=1920%2C1080&amp;ssl=1","url":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?fit=1920%2C1080&amp;ssl=1","width":"1920","height":"1080","caption":"Bethune-Cookman vs. S.C. State","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/#webpage","url":"https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/","name":"Bethune-Cookman gets first win of season in 36-19 victory over Grambling","datePublished":"2022-09-24T17:27:20-05:00","dateModified":"2022-09-24T18:52:36-05:00","isPartOf":{"@id":"https://hbcusports.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?fit=1920%2C1080&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://hbcusports.com/author/hbcu-sports/","name":"HBCU Sports","url":"https://hbcusports.com/author/hbcu-sports/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;d=mm&amp;r=g","caption":"HBCU Sports","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/realHBCUSports/","https://twitter.com/@HBCUSports"],"worksFor":{"@id":"https://hbcusports.com/#organization"}},{"@type":"NewsArticle","headline":"Bethune-Cookman gets first win of season in 36-19 victory over Grambling","keywords":"Bethune-Cookman,Grambling","datePublished":"2022-09-24T17:27:20-05:00","dateModified":"2022-09-24T18:52:36-05:00","articleSection":"Football, News","author":{"@id":"https://hbcusports.com/author/hbcu-sports/"},"publisher":{"@id":"https://hbcusports.com/#organization"},"description":"Grambling State, which has dropped four straight to Bethune-Cookman, trailed 20-19 to open the final quarter, but turnovers and penalties plagued the Tigers","copyrightYear":"2022","copyrightHolder":{"@id":"https://hbcusports.com/#organization"},"name":"Bethune-Cookman gets first win of season in 36-19 victory over Grambling","@id":"https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/#richSnippet","isPartOf":{"@id":"https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/#webpage"},"image":{"@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?fit=1920%2C1080&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Feed" href="https://hbcusports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Comments Feed" href="https://hbcusports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Bethune-Cookman gets first win of season in 36-19 victory over Grambling Comments Feed" href="https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-F7SYJ7YN28"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script defer src="data:text/javascript;base64,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"></script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hbcusports.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://hbcusports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://hbcusports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hbcusports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://hbcusports.com/wp-content/themes/jnews/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hbcusports.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;display=swap&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/pages.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/single.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://hbcusports.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://hbcusports.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hbcusports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://hbcusports.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hbcusports.com","hash_tracking":"false","ua":"UA-2495429-1","v4_id":"G-F7SYJ7YN28"};/* ]]> */
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hbcusports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/hbcusports.com\/wp-json\/wordpress-popular-posts","ID":57451,"token":"20b58a7765","lang":0,"debug":0}
</script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-313548194' id='jnews-google-tag-manager-js'></script>
<script defer id="jnews-google-tag-manager-js-after" src="data:text/javascript;base64,CgkJCQl3aW5kb3cuZGF0YUxheWVyID0gd2luZG93LmRhdGFMYXllciB8fCBbXTsKCQkJCWZ1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KCQkJCWd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgkJCQlndGFnKCdjb25maWcnLCAnRy0zMTM1NDgxOTQnKTsKCQkJCQo="></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://hbcusports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hbcusports.com/wp-json/wp/v2/posts/57451" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hbcusports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hbcusports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p4YwMe-eWD' />
<link rel="alternate" type="application/json+oembed" href="https://hbcusports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hbcusports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style>img#wpstats{display:none}</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style>
			#anchor-ad-container {
				position: fixed;
				bottom: 0;
				width: 100%;
				text-align: center;
				background: none;
				z-index: 9999;
				transform: translate3d( 0, 0, 0 );
			}
			@media only screen and (min-width: 64.063em) {
				#anchor-ad-container {
					text-align: right;
				}
			}

			#close-button {
				position: absolute;
				right: 20px;
				width: 20px;
				height: 20px;
				background-color: black;
				border-radius: 10px;

				font-family: Arial;
				color: white;
				font-size: 15px;
				line-height: 20px;
				text-align: center;
			}
		</style>
		<link rel="amphtml" href="https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script defer src="data:text/javascript;base64,CgkJCQlkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xhc3NMaXN0LmFkZCgKCQkJCQknamV0cGFjay1sYXp5LWltYWdlcy1qcy1lbmFibGVkJwoJCQkJKTsKCQkJ"></script>
		<script async custom-element="amp-connatix-player" src="https://cdn.ampproject.org/v0/amp-connatix-player-0.1.js"></script>
<meta name="facebook-domain-verification" content="htegum5y9qrfhzvvsrcuk5a1496bbo" /><link rel="icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=270%2C270&#038;ssl=1" />
<script defer src="data:text/javascript;base64,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"></script><style type="text/css" id="wp-custom-css">.jeg_post_category {
display:none;
}

.ot-sdk-show-settings {
  cursor: pointer;
  text-transform: uppercase;
}</style>

<style>
    .table-responsive table{
        border-collapse: collapse;
        border-spacing: 0;
        table-layout: auto;
        padding: 0;
        width: 100%;
        max-width: 100%;
        margin: 0 auto 20px auto;
    }

    .table-responsive {
        overflow-x: auto;
        min-height: 0.01%;
        margin-bottom: 20px;
    }

    .table-responsive::-webkit-scrollbar {
        width: 10px;
        height: 10px;
    }
    .table-responsive::-webkit-scrollbar-thumb {
        background: #dddddd;
        border-radius: 2px;
    }
    .table-responsive::-webkit-scrollbar-track-piece {
        background: #fff;
    }

    @media (max-width: 992px) {
        .table-responsive table{
            width: auto!important;
            margin:0 auto 15px auto!important;
        }
    }

    @media screen and (max-width: 767px) {
        .table-responsive {
            width: 100%;
            margin-bottom: 15px;
            overflow-y: hidden;
            -ms-overflow-style: -ms-autohiding-scrollbar;
        }
        .table-responsive::-webkit-scrollbar {
            width: 5px;
            height: 5px;
        }

    }


    @media screen and (min-width: 1200px) {
        .table-responsive .table {
            max-width: 100%!important;
        }
    }
    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        border: 1px solid #dddddd!important;
    }

    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        padding-top: 8px!important;
        padding-right: 8px!important;
        padding-bottom: 8px!important;
        padding-left: 8px!important;
        vertical-align: middle;
        text-align: center;
    }

    .wprt-container .table-responsive .table tr:nth-child(odd) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table tr:nth-child(even){
        background-color: #f9f9f9!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(even) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(odd){
        background-color: #f9f9f9!important;
    }
    
    
    .table-responsive table p {
        margin: 0!important;
        padding: 0!important;
    }

    .table-responsive table tbody tr td, .table-responsive table tbody tr th{
        background-color: inherit!important;
    }

</style>

    <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-57451 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://hbcusports.com/" style="padding: 15px 0px 0px 0px;">
				<img class='jeg_logo_img' src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png" srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 2x" alt="HBCU Sports"data-light-src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png" data-light-srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/realHBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/HBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/hbcusports/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/hbcu_sports/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://youtube.com/hbcusports" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animateTransform"><li id="menu-item-38636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38636 bgnav" data-item-row="default" ><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-38628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38628 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li id="menu-item-38629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38629 bgnav" data-item-row="default" ><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li id="menu-item-38631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38631 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li id="menu-item-38637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38637 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li id="menu-item-38638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38638 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li id="menu-item-41350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41350 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li id="menu-item-41348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41348 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li id="menu-item-41346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41346 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li id="menu-item-38632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38632 bgnav" data-item-row="default" ><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li id="menu-item-38630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38630 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li id="menu-item-38635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38635 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li id="menu-item-38634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38634 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38633 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li id="menu-item-38641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38641 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38650 bgnav" data-item-row="default" ><a href="https://hbcusports.com/forums/">FORUMS</a></li>
<li id="menu-item-38644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38644 bgnav" data-item-row="default" ><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li id="menu-item-38643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38643 bgnav" data-item-row="default" ><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li id="menu-item-39423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39423 bgnav" data-item-row="default" ><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hbcusports.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://hbcusports.com/">
    	    <img class='jeg_logo_img' src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png" srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 2x" alt="HBCU Sports"data-light-src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png" data-light-srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animateTransform"><li id="menu-item-38636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38636 bgnav" data-item-row="default" ><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-38628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38628 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li id="menu-item-38629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38629 bgnav" data-item-row="default" ><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li id="menu-item-38631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38631 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li id="menu-item-38637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38637 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li id="menu-item-38638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38638 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li id="menu-item-41350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41350 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li id="menu-item-41348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41348 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li id="menu-item-41346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41346 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li id="menu-item-38632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38632 bgnav" data-item-row="default" ><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li id="menu-item-38630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38630 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li id="menu-item-38635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38635 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li id="menu-item-38634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38634 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38633 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li id="menu-item-38641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38641 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38650 bgnav" data-item-row="default" ><a href="https://hbcusports.com/forums/">FORUMS</a></li>
<li id="menu-item-38644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38644 bgnav" data-item-row="default" ><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li id="menu-item-38643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38643 bgnav" data-item-row="default" ><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li id="menu-item-39423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39423 bgnav" data-item-row="default" ><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hbcusports.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://hbcusports.com/">
		        <img class='jeg_logo_img' src="" srcset=" 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 2x" alt="HBCU Sports"data-light-src="" data-light-srcset=" 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 2x" data-dark-src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png" data-dark-srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://hbcusports.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

        
<dev><center><br>
<div class="ione-ad" data-pos="top"></div>
		</center></dev>
        
		    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'></div></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://hbcusports.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://hbcusports.com/hbcu-football/">Football</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Bethune-Cookman gets first win of season in 36-19 victory over Grambling</h1>

									<h2 class="jeg_post_subtitle">The Wildcats have beaten the Tigers for the fourth consecutive meeting</h2>
				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                    <img alt="HBCU Sports" src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='HBCU Sports' src='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>                    <span class="meta_text">by</span>
                    <a href="https://hbcusports.com/author/hbcu-sports/">HBCU Sports</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/">September 24, 2022</a>
            </div>
        
        
            </div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://hbcusports.com/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?fit=1920%2C1080&ssl=1"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?resize=750%2C375&amp;ssl=1" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image jetpack-lazy-image" alt="Bethune-Cookman vs. S.C. State" data-lazy-srcset="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?resize=1140%2C570&amp;ssl=1 1140w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?resize=750%2C375&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><p class="wp-caption-text">Photo: Romeo T. Guzman/BCU Athletics</p></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">450</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F" rel='nofollow'  class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=Bethune-Cookman%20gets%20first%20win%20of%20season%20in%2036-19%20victory%20over%20Grambling&url=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F&title=Bethune-Cookman%20gets%20first%20win%20of%20season%20in%2036-19%20victory%20over%20Grambling" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F&media=https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?fit=1920%2C1080&ssl=1&description=Bethune-Cookman%20gets%20first%20win%20of%20season%20in%2036-19%20victory%20over%20Grambling" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="mailto:?subject=Bethune-Cookman%20gets%20first%20win%20of%20season%20in%2036-19%20victory%20over%20Grambling&amp;body=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F&title=Bethune-Cookman%20gets%20first%20win%20of%20season%20in%2036-19%20victory%20over%20Grambling" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F&media=https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/BCC-vs-scstate.jpg?fit=1920%2C1080&ssl=1&description=Bethune-Cookman%20gets%20first%20win%20of%20season%20in%2036-19%20victory%20over%20Grambling" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner  jeg_link_underline">
								<div class='jnews_inline_related_post_wrapper right half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_57451_0_633066d015b59   " data-unique="jnews_module_57451_0_633066d015b59">
					<div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>You might also like</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts ">
                    <div class="jeg_postsmall jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hbcusports.com/2022/09/21/jackson-state-changes-stadium-operations-after-issues-with-heat-water-supply-follow-grambling-game/">Jackson State changes stadium operations after issues with heat, water supply follow Grambling game</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hbcusports.com/2022/09/19/report-dozens-of-fans-treated-for-heat-related-illness-during-grambling-jackson-state-game/">Report: Dozens of fans treated for heat-related illness during Grambling-Jackson State game</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hbcusports.com/2022/09/18/seven-takeaways-from-week-3-of-the-2022-hbcu-football-season/">Seven takeaways from Week 3 of the 2022 HBCU football season</a>
                        </h3>
                        
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script defer src="data:text/javascript;base64,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"></script>
				</div>
            </div>
                    </div><div class="wprt-container"><p>DAYTONA BEACH, Fla. &ndash;&nbsp; Bethune-Cookman extended its winning streak over Grambling State with a 36-19 victory to open Southwestern Athletic Conference play on Saturday afternoon at Daytona Stadium.</p>
<p>Grambling State, which has dropped four straight to Bethune-Cookman, trailed 20-19 to open the final quarter, but turnovers and penalties plagued the Tigers in the conference defeat.</p>
<p>Bethune-Cookman (1-2 overall, 1-0 SWAC) got the explosive opening quarter started as Que&rsquo;Shaun Byrd went 81 yards to set up first down from the GSU 4. Two plays later, Jason Jones completed a pass to Marcus Riley for a 4-yard touchdown as the Wildcats grabbed the quick 7-0 lead with 13:04 remaining.</p><div class="ione-ad-incontent-wrapper"><div class="ione-ad" data-pos="incontent1"></div></div>
<p>Grambling State (1-3, 0-1) answered and capped an 11-play, 75-yard drive as Dedrick Talbert scored on a 3-yard run, tying the game at 7 with 8:22 left.</p>
<p>Back came BCU as Darnell Deas returned the ensuing kickoff 97 yards for the score as the Wildcats jumped back out front, 14-7, with 8:18 remaining.</p>
<p>The Tigers responded with a big play as Quaterius Hawkins connected with CJ Russell 61 yards to set up GSU deep in BCU territory. However, the drive stalled as Urban booted a 24-yard field to close the Wildcats lead to 14-10 with 5:53 left.</p>
<p>Bethune-Cookman put together a 13-play, 69-yard drive as Dylan Moghaddam booted a 23-yard field goal to open the second period as the Wildcats extended the lead to 17-10 with 14:55 remaining in the half.</p>
<p>The Tigers answered the BCU scoring drive by as Hawkins connected with Phazion Wilson for his first collegiate touchdown on a 9-yard reception to complete an 8-play, 94-yard drive with 11:29 left in the quarter.</p>
<p>GSU got the ball back on the ensuing kickoff as Rey Estes forced a fumble to give the Tigers good starting position at the BCU 40. However, the GSU drive stalled when Hawkins was picked off in the end zone by Omari Hill-Robinson with 9:27 left.</p><div class="ione-ad-incontent-wrapper"><div class="ione-ad" data-pos="incontent2"></div></div>
<p>The Tigers picked up their first safety of the season when Joshua Reed tackled Byrd in the end zone as GSU grabbed a 19-17 advantage with 8:40 remaining.</p>
<p>Bethune-Cookman took a 20-19 lead as Moghaddam drilled a 22-yard field goal, completing an 11-play, 76-yard drive with 3:30 remaining in the third.</p>
<p>Grambling State drove down to the BCU 23 as the drive stalled. Urban&rsquo;s 39-yard field-goal attempt was blocked as the Wildcats ran back the block to the GSU 43.</p>
<p>The block did not result in any points as Bethune-Cookman was forced to punt the football with 13:49 remaining.</p>
<p>On the next Grambling State possession, the Wildcats got the ball back as Claude Coleman was stripped of the football inside BCU territory.</p>
<p>Bethune-Cookman cashed in the turnover into seven points as the Wildcats marched 56 yards in eight plays with Jones completing a 9-yard touchdown pass to Kemari Averett to push the advantage to 27-19 with just over nine minutes remaining.</p>
<p>The Wildcats put the game away with 55 seconds left as Moghaddam booted a 21-yard field goal to give Bethune-Cookman the 30-19 lead.</p>
<p>BCU sealed the game moments later as Hawkins was intercepted for the pick six as Deas went 37 yards for the score with 23.4 seconds remaining as the Wildcats led 36-19.</p>
<p><strong>Courtesy:</strong> <em>Grambling State Athletics&nbsp;</em></p>
<script defer id="c5679b4a70b84ffc87b9f1e60221b451" src="data:text/javascript;base64,DQogIGNueC5jbWQucHVzaChmdW5jdGlvbigpIHsNCiAgICBjbngoew0KICAgICAgcGxheWVySWQ6ICI1NmZiNzhkOC1lNDcwLTQ0OGUtYTcxOC1mMWI0NTQzMDFhNjQiDQogICAgfSkucmVuZGVyKCJjNTY3OWI0YTcwYjg0ZmZjODdiOWYxZTYwMjIxYjQ1MSIpOw0KICB9KTsNCg=="></script>

<br>

<!-- Zergnet HBCUSports -->

<div id="zergnet-widget-85743"></div>

<script defer src="data:text/javascript;base64,DQogICAgKGZ1bmN0aW9uKCkgew0KICAgICAgICB2YXIgemVyZ25ldCA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpOw0KICAgICAgICB6ZXJnbmV0LnR5cGUgPSAndGV4dC9qYXZhc2NyaXB0JzsgemVyZ25ldC5hc3luYyA9IHRydWU7DQogICAgICAgIHplcmduZXQuc3JjID0gKGRvY3VtZW50LmxvY2F0aW9uLnByb3RvY29sID09ICJodHRwczoiID8gImh0dHBzOiIgOiAiaHR0cDoiKSArICcvL3d3dy56ZXJnbmV0LmNvbS96ZXJnLmpzP2lkPTg1NzQzJzsNCiAgICAgICAgdmFyIHpuc2NyID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOw0KICAgICAgICB6bnNjci5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh6ZXJnbmV0LCB6bnNjcik7DQogICAgfSkoKTsNCg=="></script>

<br>

<div id="amzn-assoc-ad-2d2f3908-bc74-4437-bf4d-5d6809daae02"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=2d2f3908-bc74-4437-bf4d-5d6809daae02"></script>


</div>								
								
																	<div class="jeg_post_tags"><span>Tags:</span> <a href="https://hbcusports.com/tag/bethune-cookman/" rel="tag">Bethune-Cookman</a><a href="https://hbcusports.com/tag/grambling/" rel="tag">Grambling</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt="HBCU Sports" src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='HBCU Sports' src='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://hbcusports.com/author/hbcu-sports/">
					HBCU Sports				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://www.facebook.com/realHBCUSports/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='http://@HBCUSports' class='twitter'><i class='fa fa-twitter'></i> </a>
														<a target='_blank' href='https://www.instagram.com/hbcu_sports/' class='instagram'><i class='fa fa-instagram'></i> </a>
														<a target='_blank' href='https://www.youtube.com/hbcusports' class='youtube'><i class='fa fa-youtube-play'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://hbcusports.com/2022/09/24/grambling-state-played-without-the-iconic-g-on-its-helmets-against-b-cu-heres-why/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://hbcusports.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image jetpack-lazy-image" alt="Grambling State played without the iconic &#8220;G&#8221; on its helmets against B-CU. Here&#8217;s why" data-src="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/GSUlogo.jpg?resize=75%2C75&amp;ssl=1" data-srcset="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/GSUlogo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/GSUlogo.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/GSUlogo.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/09/GSUlogo.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://hbcusports.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://hbcusports.com/2022/09/24/grambling-state-played-without-the-iconic-g-on-its-helmets-against-b-cu-heres-why/">
                        Grambling State played without the iconic "G" on its helmets against B-CU. Here's why                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/24/bethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hbcusports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57451' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33e5f50e84" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="170"/><script defer src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoICJha19qc18xIiApLnNldEF0dHJpYnV0ZSggInZhbHVlIiwgKCBuZXcgRGF0ZSgpICkuZ2V0VGltZSgpICk7"></script></p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_ione_advertisement" id="ione_advertisement-6">		<div class="ione-ad" data-pos="1"></div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<div class="jeg_block_heading jeg_block_heading_6 jnews_633066d023389"><h3 class="jeg_block_title"><span>Trending</span></h3></div>


<ul class="wpp-list">
<li>
<a href="https://hbcusports.com/2022/09/19/top-basketball-recruit-mikey-williams-plans-to-visit-jackson-state/" class="wpp-post-title" target="_self">Top basketball recruit Mikey Williams plans to visit Jackson State</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/24/grambling-state-played-without-the-iconic-g-on-its-helmets-against-b-cu-heres-why/" class="wpp-post-title" target="_self">Grambling State played without the iconic &#8220;G&#8221; on its helmets against B-CU. Here&#8217;s why</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/17/deion-sanders-calls-grambling-state-fan-turnout-pathetic-following-blow-out-win/" class="wpp-post-title" target="_self">Deion Sanders calls Grambling State fan turnout &#8216;pathetic&#8217; following blow out win</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/24/brett-favre-wanted-welfare-money-to-recruit-shedeur-sanders-to-southern-miss/" class="wpp-post-title" target="_self">Brett Favre wanted welfare money to recruit Shedeur Sanders to Southern Miss</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/24/here-are-the-top-5-hbcu-band-halftime-shows-from-week-3-4/" class="wpp-post-title" target="_self">Here are the top 5 HBCU band halftime shows from Week 3</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/19/north-carolina-central-enters-fcs-top-25-poll-after-win-over-ranked-opponent/" class="wpp-post-title" target="_self">North Carolina Central enters FCS Top 25 poll after win over ranked opponent</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/18/alcorn-state-buries-mcneese-state-for-seasons-first-win-breaks-conference-losing-streak/" class="wpp-post-title" target="_self">Alcorn State buries McNeese State for season&#8217;s first win; breaks conference losing streak</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/16/hundreds-of-magic-city-classic-tailgate-spots-gone-in-minutes-game-organizers-say/" class="wpp-post-title" target="_self">Hundreds of Magic City Classic tailgate spots gone in minutes, game organizers say</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/23/hbcu-football-week-4-here-are-the-5-must-watch-games-this-saturday/" class="wpp-post-title" target="_self">HBCU Football Week 4: Here are the 5 must-watch games this Saturday</a>
</li>
<li>
<a href="https://hbcusports.com/2022/09/19/report-dozens-of-fans-treated-for-heat-related-illness-during-grambling-jackson-state-game/" class="wpp-post-title" target="_self">Report: Dozens of fans treated for heat-related illness during Grambling-Jackson State game</a>
</li>
</ul>

</div>
<div class="widget widget_ione_advertisement" id="ione_advertisement-7">		<div class="ione-ad" data-pos="2"></div>
		</div><div class="widget widget_rss" id="rss-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_633066d0253ab"><h3 class="jeg_block_title"><span><a class="rsswidget rss-widget-feed" href="http://www.hbcusports.com/forums/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://hbcusports.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://hbcusports.com/forums/">HBCU Sports Forums</a></span></h3></div><ul><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/we-beat-the-g-off-grambling.145920/'>We Beat the &quot;G&quot; off Grambling</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/arkansas-pine-bluff-vs-alcorn-state-game-day-thread-6-00pm-ct.145911/'>Arkansas-Pine Bluff vs Alcorn State Game Day Thread: 6:00pm CT</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/dam-all-yall-alabama-a-m-still-got-this.145879/'>Dam all y&#039;all! Alabama A&amp;M still got this!!</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/other-football-scores-09-24-22.145913/'>Other Football Scores 09/24/22</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/alabama-a-m-vs-florida-a-m-game-day-thread-5-00pm-ct.145914/'>Alabama A&amp;M vs Florida A&amp;M Game Day Thread: 5:00pm CT</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/prairie-view-a-m-vs-alabama-state-game-day-thread-5-00pm-ct.145912/'>Prairie View A&amp;M vs Alabama State Game Day Thread: 5:00pm CT</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/huh.145919/'>Huh?</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/where-are-the-huettes.145921/'>Where are the Huettes?</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/mississippi-valley-state-vs-jackson-state-game-day-thread-1-00pm-ct.145917/'>Mississippi Valley State vs Jackson State Game Day Thread: 1:00pm CT</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/jackson-state-university-sonic-boom-of-the-south-2022-2023.144406/'>Jackson State University Sonic Boom of the South (2022-2023)</a></li></ul></div><div class="widget widget_ione_advertisement" id="ione_advertisement-8">		<div class="ione-ad" data-pos="3"></div>
		</div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-57451 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-12754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12754"><a href="https://hbcusports.com/terms-conditions/">TERMS &#038; CONDITIONS</a></li>
<li id="menu-item-12755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12755"><a href="https://hbcusports.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-12753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12753"><a href="https://hbcusports.com/comment-policy/">COMMENT POLICY</a></li>
<li id="menu-item-40964" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom menu-item-40964"><a href="#">DO NOT SELL MY PERSONAL INFORMATION</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> <a href="https://rashad1.com/contact/">CONTACT US</a></strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> <strong>© 2022 RASHAD MEDIA - ALL RIGHTS RESERVED.<br>
PARTNER OF IONE DIGITAL / CASSIUS NETWORK
</strong> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/realHBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/HBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/hbcusports/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/hbcu_sports/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://youtube.com/hbcusports" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="dark">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hbcusports.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38636"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38628"><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38629"><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38631"><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38637"><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38638"><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41350"><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41348"><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41346"><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38632"><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38630"><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38635"><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38634"><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38633"><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38641"><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38650"><a href="https://hbcusports.com/forums/">FORUMS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38644"><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38643"><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39423"><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/realHBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/HBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/hbcusports/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/hbcu_sports/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://youtube.com/hbcusports" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p><strong>© 2022 RASHAD MEDIA - ALL RIGHTS RESERVED.<br>
PARTNER OF IONE DIGITAL / CASSIUS NETWORK
</strong></p>
</div>    </div>
</div>    </div>
</div><script defer src="data:text/javascript;base64,dmFyIGpmbGEgPSBbInZpZXdfY291bnRlciJd"></script><!-- GumGum -->
<script defer src="data:text/javascript;base64,Z2d2MmlkPSczZTYxYTY0NCc7"></script> <script defer type="text/javascript" src="https://js.gumgum.com/services.js"></script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F" data-image-url="" data-title="Bethune-Cookman%20gets%20first%20win%20of%20season%20in%2036-19%20victory%20over%20Grambling" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fhbcusports.com%2F2022%2F09%2F24%2Fbethune-cookman-gets-first-win-of-season-in-36-19-victory-over-grambling%2F" data-image-url="" data-title="Bethune-Cookman%20gets%20first%20win%20of%20season%20in%2036-19%20victory%20over%20Grambling" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<div id="anchor-ad-container">
			<div id="close-button">X</div>
			<div class="ione-ad" data-pos="anchor"></div>
		</div>
		<script defer src="data:text/javascript;base64,CgkJCSggZnVuY3Rpb24oKSB7CgkJCQl2YXIgY2xvc2VCdXR0b24gPSBkb2N1bWVudC5xdWVyeVNlbGVjdG9yKCAnI2Nsb3NlLWJ1dHRvbicgKTsKCQkJCWlmICggISBjbG9zZUJ1dHRvbiApIHsKCQkJCQlyZXR1cm47CgkJCQl9CgkJCQljbG9zZUJ1dHRvbi5hZGRFdmVudExpc3RlbmVyKCAnY2xpY2snLCBmdW5jdGlvbiggZSApIHsKCQkJCQllLnByZXZlbnREZWZhdWx0KCk7CgkJCQkJdmFyIGNvbnRhaW5lciA9IGRvY3VtZW50LnF1ZXJ5U2VsZWN0b3IoICcjYW5jaG9yLWFkLWNvbnRhaW5lcicgKTsKCQkJCQlpZiAoIGNvbnRhaW5lciApIHsKCQkJCQkJY29udGFpbmVyLnJlbW92ZSgpOwoJCQkJCX0KCQkJCX0gKTsKCQkJfSApKCk7CgkJ"></script>
		<script defer src="data:text/javascript;base64,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"></script><link rel='stylesheet' id='jnews-scheme-css'  href='https://hbcusports.com/wp-content/uploads/jnews/scheme.css?ver=1661479199' type='text/css' media='all' />
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer id="ione-ads-js-extra" src="data:text/javascript;base64,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"></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_3e9c8b03e01b0cc0ee30ca74c55863bf.js' id='ione-ads-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_80baefbac555aa8bdf0bc6b065e28e2b.js?ver=1.0.0' id='lazysizes-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_cc9c5fb51f785a88637049720c1ca390.js?ver=1.0.0' id='bgset-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_d3b89f1c2c2e5e385907e5c0150e2ca5.js?ver=1.0.0' id='superfish-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_f252b2812ef7fbe650c932e4e4cfc017.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_84a8f50d7be5f082584e4b38b6f7d66f.js?ver=1.0.0' id='waypoint-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_7947c88004334227f346d84eeacd2fce.js?ver=1.0.0' id='scrollto-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_1beaf24519e12ff3b3e9b1f933bd4892.js?ver=1.0.0' id='parallax-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_c87f951a08d249616fd25aeca7584c66.js?ver=1.0.0' id='okaynav-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_0dadbc3f772821bbaa630bbc917f60c1.js?ver=1.0.0' id='mousewheel-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_f8494cbc2dbb281618307341a94ae497.js?ver=1.0.0' id='modernizr-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_4eed55c15d40144a5ccee9e4c1f6ff4f.js?ver=1.0.0' id='smartresize-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_7b76d099df14a7d353c384a01fbf2274.js?ver=1.0.0' id='chosen-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_bddbc5544f5eeec3cabb2a671061b622.js?ver=1.0.0' id='magnific-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_5974b4c95eb032c4fe7a753a98f60cb0.js?ver=1.0.0' id='jnews-gif-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_eb19b6c4b37a61d6f381735ae5164b89.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_590e275a5cb1968898d95c373c1e2c79.js?ver=1.0.0' id='jnews-landing-module-js'></script>
<script defer id="jnews-main-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgam5ld3NvcHRpb24gPSB7ImxvZ2luX3JlbG9hZCI6Imh0dHBzOlwvXC9oYmN1c3BvcnRzLmNvbVwvMjAyMlwvMDlcLzI0XC9iZXRodW5lLWNvb2ttYW4tZ2V0cy1maXJzdC13aW4tb2Ytc2Vhc29uLWluLTM2LTE5LXZpY3Rvcnktb3Zlci1ncmFtYmxpbmciLCJwb3B1cF9zY3JpcHQiOiJtYWduaWZpYyIsInNpbmdsZV9nYWxsZXJ5IjoiIiwiaXNtb2JpbGUiOiIiLCJpc2llIjoiIiwic2lkZWZlZWRfYWpheCI6IiIsImxhbmd1YWdlIjoiZW5fVVMiLCJtb2R1bGVfcHJlZml4Ijoiam5ld3NfbW9kdWxlX2FqYXhfIiwibGl2ZV9zZWFyY2giOiIxIiwicG9zdGlkIjoiNTc0NTEiLCJpc2Jsb2ciOiIxIiwiYWRtaW5fYmFyIjoiMCIsImZvbGxvd192aWRlbyI6IiIsImZvbGxvd19wb3NpdGlvbiI6InRvcF9yaWdodCIsInJ0bCI6IjAiLCJnaWYiOiIiLCJsYW5nIjp7ImludmFsaWRfcmVjYXB0Y2hhIjoiSW52YWxpZCBSZWNhcHRjaGEhIiwiZW1wdHlfdXNlcm5hbWUiOiJQbGVhc2UgZW50ZXIgeW91ciB1c2VybmFtZSEiLCJlbXB0eV9lbWFpbCI6IlBsZWFzZSBlbnRlciB5b3VyIGVtYWlsISIsImVtcHR5X3Bhc3N3b3JkIjoiUGxlYXNlIGVudGVyIHlvdXIgcGFzc3dvcmQhIn0sInJlY2FwdGNoYSI6IjAiLCJzaXRlX3NsdWciOiJcLyIsInNpdGVfZG9tYWluIjoiaGJjdXNwb3J0cy5jb20iLCJ6b29tX2J1dHRvbiI6IjAifTsKLyogXV0+ICovCg=="></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_3041b69237462e829ac09659d2d08742.js?ver=1.0.0' id='jnews-main-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_5e7f5aacede5bfe7441d64bd08e13caa.js?ver=1.0.0' id='jnews-zoom-button-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_8cedcb9a287660239b5df75a6f94a5b3.js?ver=1.0.0' id='jnews-popup-post-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_03d826c3b6e93df3d1766eae63476e06.js?ver=1.0.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_7dc8804fc1215403ab665b31418c7b7d.js?ver=1.2.6' id='wprt-script-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_ed3b4417df0895e4cf8465d32b69adc6.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script defer id="jetpack-lazy-images-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgamV0cGFja0xhenlJbWFnZXNMMTBuID0geyJsb2FkaW5nX3dhcm5pbmciOiJJbWFnZXMgYXJlIHN0aWxsIGxvYWRpbmcuIFBsZWFzZSBjYW5jZWwgeW91ciBwcmludCBhbmQgdHJ5IGFnYWluLiJ9OwovKiBdXT4gKi8K"></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_168b9e73ae0afd819b60016837864cec.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script defer id="jnews-select-share-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgam5ld3Nfc2VsZWN0X3NoYXJlID0geyJpc19jdXN0b21pemVfcHJldmlldyI6IiJ9OwovKiBdXT4gKi8K"></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_71ed5d351d462619d0b359f73f22bc2c.js' id='jnews-select-share-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/cache/autoptimize/js/autoptimize_single_91d3419c22ca3aaf16e35a34f620b967.js?ver=1658864953' id='akismet-frontend-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><script defer src="data:text/javascript;base64,CgogICAgX3FldmVudHMucHVzaCggeyBxYWNjdDoicC1jMWpmLWZyckNQSnBzIn0gKTsKCgoKICAgIAoK"></script><script defer src="data:text/javascript;base64,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"></script><script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'73531022',post:'57451',tz:'-5',srv:'hbcusports.com'} ]);
	_stq.push([ 'clickTrackerInit', '73531022', '57451' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.957 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-25 09:33:52 -->

<!-- super cache -->