<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>University of the Virgin Islands to host first HBCU Basketball Classic</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hbcusports.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://rashad1.com/wp-content/uploads/2014/08/favicon.ico">		<script async src="//js-sec.indexww.com/ht/p/186774-43376200045307.js"></script>
		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<meta name="description" content="The University of the Virgin Islands (UVI) Athletics Department announced plans to host the first “Virgin Islands HBCU Basketball Classic” tournament this"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="University of the Virgin Islands to host first HBCU Basketball Classic" />
<meta property="og:description" content="The University of the Virgin Islands (UVI) Athletics Department announced plans to host the first “Virgin Islands HBCU Basketball Classic” tournament this" />
<meta property="og:url" content="https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/" />
<meta property="og:site_name" content="HBCU Sports" />
<meta property="article:publisher" content="https://www.facebook.com/realHBCUSports/" />
<meta property="article:author" content="https://www.facebook.com/realHBCUSports/" />
<meta property="article:tag" content="Arkansas Baptist College" />
<meta property="article:tag" content="Huston-Tillotson" />
<meta property="article:tag" content="NAIA" />
<meta property="article:tag" content="University of the Virgin Islands" />
<meta property="article:tag" content="Wilberforce University" />
<meta property="article:section" content="Basketball" />
<meta property="og:image" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png" />
<meta property="og:image:secure_url" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="UVI Basketball Tournament" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2021-08-16CDT15:18:01-05:00" />
<meta property="og:video" content="https://www.youtube.com/embed/2eIUmcnz5mA" />
<meta property="video:duration" content="49" />
<meta property="ya:ovs:upload_date" content="2021-08-16" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="University of the Virgin Islands to host first HBCU Basketball Classic" />
<meta name="twitter:description" content="The University of the Virgin Islands (UVI) Athletics Department announced plans to host the first “Virgin Islands HBCU Basketball Classic” tournament this" />
<meta name="twitter:site" content="@HBCUSports" />
<meta name="twitter:creator" content="@HBCUSports" />
<meta name="twitter:image" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hbcusports.com/#organization","name":"HBCU Sports","url":"https://www.hbcusports.com","logo":{"@type":"ImageObject","@id":"https://hbcusports.com/#logo","url":"https://www.hbcusports.com/wp-content/uploads/2020/09/HBCU-Sports-logo-navy1.png","caption":"HBCU Sports","inLanguage":"en-US","width":"1080","height":"1080"}},{"@type":"WebSite","@id":"https://hbcusports.com/#website","url":"https://hbcusports.com","name":"HBCU Sports","publisher":{"@id":"https://hbcusports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?fit=1280%2C720&amp;ssl=1","url":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?fit=1280%2C720&amp;ssl=1","width":"1280","height":"720","caption":"UVI Basketball Tournament","inLanguage":"en-US"},{"@type":"Person","@id":"https://hbcusports.com/author/hbcusports/","name":"HBCU Sports","url":"https://hbcusports.com/author/hbcusports/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;d=mm&amp;r=g","caption":"HBCU Sports","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/realHBCUSports/","https://twitter.com/@HBCUSports"],"worksFor":{"@id":"https://hbcusports.com/#organization"}},{"@type":"WebPage","@id":"https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/#webpage","url":"https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/","name":"University of the Virgin Islands to host first HBCU Basketball Classic","datePublished":"2021-08-16T15:18:01-05:00","dateModified":"2021-08-16T15:18:01-05:00","author":{"@id":"https://hbcusports.com/author/hbcusports/"},"isPartOf":{"@id":"https://hbcusports.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?fit=1280%2C720&amp;ssl=1"},"inLanguage":"en-US"},{"headline":"University of the Virgin Islands to host first HBCU Basketball Classic","description":"The University of the Virgin Islands (UVI) Athletics Department announced plans to host the first \u201cVirgin Islands HBCU Basketball Classic\u201d tournament this","datePublished":"2021-08-16CDT15:18:01-05:00","dateModified":"2021-08-16CDT15:18:01-05:00","image":{"@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?fit=1280%2C720&amp;ssl=1"},"author":{"@id":"https://hbcusports.com/author/hbcusports/"},"@type":"NewsArticle","copyrightYear":"2021","name":"University of the Virgin Islands to host first HBCU Basketball Classic","@id":"https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/#schema-401524","isPartOf":{"@id":"https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/#webpage"},"publisher":{"@id":"https://hbcusports.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/#webpage"}},{"@type":"VideoObject","name":"UVI Athletics Introduces First VI HBCU Basketball Classic","description":"UVI Athletics has announced plans to host the first \u201cVirgin Islands HBCU Basketball Classic\u201d tournament this November at the UVI Sports &amp; Fitness Center on t...","uploadDate":"2021-08-16","thumbnailUrl":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?fit=1280%2C720&amp;ssl=1","embedUrl":"https://www.youtube.com/embed/2eIUmcnz5mA","duration":"PT0M49S","width":"960","height":"720","isFamilyFriendly":"True","@id":"https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/#schema-401525","isPartOf":{"@id":"https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/#webpage"},"publisher":{"@id":"https://hbcusports.com/#organization"},"inLanguage":"en-US"}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Feed" href="https://hbcusports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Comments Feed" href="https://hbcusports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; University of the Virgin Islands to host first HBCU Basketball Classic Comments Feed" href="https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2495429-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2495429-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-2495429-1', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hbcusports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://hbcusports.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hbcusports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://hbcusports.com/wp-content/plugins/td-newsletter/style.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://hbcusports.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://hbcusports.com/wp-content/themes/Newspaper/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hbcusports.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.1582495727' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://hbcusports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://hbcusports.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hbcusports.com","hash_tracking":"false","ua":"UA-2495429-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"HBCU Sports","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.12.3","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.12.3' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.12.3' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.12.3' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/hbcusports.com\/wp-admin\/admin-ajax.php","checkout_nonce":"ee8556c00d","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.12.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/hbcusports.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f215024542","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"7aeba141b8f4d1c09e3de4cac373ef3c","session_nonce_cookie_name":"wp-give_session_reset_nonce_7aeba141b8f4d1c09e3de4cac373ef3c","session_cookie_name":"wp-give_session_7aeba141b8f4d1c09e3de4cac373ef3c","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/hbcusports.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.12.3' id='give-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hbcusports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":44490,"token":"be0a71fdaf","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://hbcusports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hbcusports.com/wp-json/wp/v2/posts/44490" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hbcusports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hbcusports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p4YwMe-bzA' />
<link rel="alternate" type="application/json+oembed" href="https://hbcusports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhbcusports.com%2F2021%2F08%2F16%2Funiversity-of-the-virgin-islands-to-host-first-hbcu-basketball-classic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hbcusports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhbcusports.com%2F2021%2F08%2F16%2Funiversity-of-the-virgin-islands-to-host-first-hbcu-basketball-classic%2F&#038;format=xml" />
			<meta property="fb:pages" content="1403065583298788" />
							<meta property="ia:markup_url" content="https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/?ia_markup=1" />
				<meta name="generator" content="Give v2.12.3" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"be0a71fdaf","wpRestUrl":"https:\/\/hbcusports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/hbcusports.com\/wp-admin\/","wpRestNonce":"be0a71fdaf","wpRestUrl":"https:\/\/hbcusports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/hbcusports.com\/wp-admin\/","wpRestNonce":"be0a71fdaf","wpRestUrl":"https:\/\/hbcusports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":44490};
    </script>
    		<style>
			#anchor-ad-container {
				position: fixed;
				bottom: 0;
				width: 100%;
				text-align: center;
				background: none;
				z-index: 9999;
				transform: translate3d( 0, 0, 0 );
			}
			@media only screen and (min-width: 64.063em) {
				#anchor-ad-container {
					text-align: right;
				}
			}

			#close-button {
				position: absolute;
				right: 20px;
				width: 20px;
				height: 20px;
				background-color: black;
				border-radius: 10px;

				font-family: Arial;
				color: white;
				font-size: 15px;
				line-height: 20px;
				text-align: center;
			}
		</style>
		<link rel="amphtml" href="https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async custom-element="amp-connatix-player" src="https://cdn.ampproject.org/v0/amp-connatix-player-0.1.js"></script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="12108bf1-a287-49ab-9864-fded469eacc0-test"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->

<!-- Connatix Tag -->
<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- End Connatix Tag -->


<!-- comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035391", c3:"", c4: document.location.href, c5:"", c6:"", c15:"" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=6035391&c4=" /></noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<!-- End Ad Code --><link rel="icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1662dc;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1662dc;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1662dc;
                }
                .tdm-btn-style1 {
					background-color: #1662dc;
				}
				.tdm-btn-style2:before {
				    border-color: #1662dc;
				}
				.tdm-btn-style2 {
				    color: #1662dc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1662dc;
                    -moz-box-shadow: 0 2px 16px #1662dc;
                    box-shadow: 0 2px 16px #1662dc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1662dc;
                    -moz-box-shadow: 0 4px 26px #1662dc;
                    box-shadow: 0 4px 26px #1662dc;
				}
</style>



<style>
    .table-responsive table{
        border-collapse: collapse;
        border-spacing: 0;
        table-layout: auto;
        padding: 0;
        width: 100%;
        max-width: 100%;
        margin: 0 auto 20px auto;
    }

    .table-responsive {
        overflow-x: auto;
        min-height: 0.01%;
        margin-bottom: 20px;
    }

    .table-responsive::-webkit-scrollbar {
        width: 10px;
        height: 10px;
    }
    .table-responsive::-webkit-scrollbar-thumb {
        background: #dddddd;
        border-radius: 2px;
    }
    .table-responsive::-webkit-scrollbar-track-piece {
        background: #fff;
    }

    @media (max-width: 992px) {
        .table-responsive table{
            width: auto!important;
            margin:0 auto 15px auto!important;
        }
    }

    @media screen and (max-width: 767px) {
        .table-responsive {
            width: 100%;
            margin-bottom: 15px;
            overflow-y: hidden;
            -ms-overflow-style: -ms-autohiding-scrollbar;
        }
        .table-responsive::-webkit-scrollbar {
            width: 5px;
            height: 5px;
        }

    }


    @media screen and (min-width: 1200px) {
        .table-responsive .table {
            max-width: 100%!important;
        }
    }
    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        border: 1px solid #dddddd!important;
    }

    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        padding-top: 8px!important;
        padding-right: 8px!important;
        padding-bottom: 8px!important;
        padding-left: 8px!important;
        vertical-align: middle;
        text-align: center;
    }

    .wprt-container .table-responsive .table tr:nth-child(odd) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table tr:nth-child(even){
        background-color: #f9f9f9!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(even) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(odd){
        background-color: #f9f9f9!important;
    }
    
    
    .table-responsive table p {
        margin: 0!important;
        padding: 0!important;
    }

    .table-responsive table tbody tr td, .table-responsive table tbody tr th{
        background-color: inherit!important;
    }

</style>

    	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-44490 single-format-standard td-standard-pack university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realHBCUSports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hbcu_sports/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/933088/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HBCUSports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/hbcusports" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-38636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-38636"><a href="#">SECTIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38628"><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li id="menu-item-38629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38629"><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li id="menu-item-38631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38631"><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li id="menu-item-38637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38637"><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li id="menu-item-38638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38638"><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li id="menu-item-41350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41350"><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li id="menu-item-41348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41348"><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li id="menu-item-41346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41346"><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li id="menu-item-38632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38632"><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li id="menu-item-38630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38630"><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li id="menu-item-38635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38635"><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li id="menu-item-38634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38634"><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38633"><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li id="menu-item-38641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38641"><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38650"><a href="https://www.hbcusports.com/forums/">FORUMS</a></li>
<li id="menu-item-38644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38644"><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li id="menu-item-38643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38643"><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li id="menu-item-39423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39423"><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://hbcusports.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realHBCUSports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hbcu_sports/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/933088/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HBCUSports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/hbcusports" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://hbcusports.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://hbcusports.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://hbcusports.com/">
			<img class="td-retina-data" data-retina="https://rashad1.com/wp-content/uploads/2020/02/HBCUlogo-moble-retina.png" src="https://rashad1.com/wp-content/uploads/2020/02/sports-header-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://hbcusports.com/">
			<img class="td-retina-data" data-retina="https://rashad1.com/wp-content/uploads/2020/02/HBCU-sports-retina.png" src="https://rashad1.com/wp-content/uploads/2020/02/sports-header-logo.png" alt=""/>
			<span class="td-visual-hidden">HBCU Sports</span>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-38636"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38628"><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38629"><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38631"><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38637"><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38638"><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41349"><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41350"><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41348"><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41346"><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38632"><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38630"><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38635"><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38634"><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38633"><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38641"><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38650"><a href="https://www.hbcusports.com/forums/">FORUMS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38644"><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38643"><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39423"><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><center>
<div class="ione-ad" data-pos="top"></div>
</center></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-44490" class="post-44490 post type-post status-publish format-standard has-post-thumbnail category-basketball tag-arkansas-baptist-college tag-huston-tillotson tag-naia tag-university-of-the-virgin-islands tag-wilberforce-university" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://hbcusports.com/basketball/">Basketball</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">University of the Virgin Islands to host first HBCU Basketball Classic</h1>

                                                            <p class="td-post-sub-title">Arkansas Baptist College, Hutson-Tillotson University, Wilberforce University and UVI are expected to participate in the event.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hbcusports.com/author/hbcusports/">HBCU Sports</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T15:18:01-05:00" >August 16, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44490">38</span></div>                                <div class="td-post-comments"><a href="https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhbcusports.com%2F2021%2F08%2F16%2Funiversity-of-the-virgin-islands-to-host-first-hbcu-basketball-classic%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=University+of+the+Virgin+Islands+to+host+first+HBCU+Basketball+Classic&url=https%3A%2F%2Fhbcusports.com%2F2021%2F08%2F16%2Funiversity-of-the-virgin-islands-to-host-first-hbcu-basketball-classic%2F&via=HBCU+Sports" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/&title=University+of+the+Virgin+Islands+to+host+first+HBCU+Basketball+Classic" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=University of the Virgin Islands to host first HBCU Basketball Classic&body=https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?fit=1280%2C720&ssl=1" data-caption="Image: UVI Athletics"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?resize=696%2C392&ssl=1" srcset="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?resize=696%2C392&#038;ssl=1 696w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?resize=1280%2C720&#038;ssl=1 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="UVI Basketball Tournament" title="UVI-basketball-classic-logo"/></a><figcaption class="wp-caption-text">Image: UVI Athletics</figcaption></figure></div>
            <div class="wprt-container"><p>The University of the Virgin Islands (UVI) Athletics Department announced plans to host the first &ldquo;Virgin Islands HBCU Basketball Classic&rdquo; tournament this November at the UVI Sports &amp; Fitness Center on the Orville E. Kean Campus on St. Thomas. The VI HBCU Basketball Classic is a men&rsquo;s and women&rsquo;s basketball tournament that will feature five National Association of Intercollegiate Athletics (NAIA) programs and 12 competitions (six men&rsquo;s games and six women&rsquo;s games) over the course of three days from November 3rd to the 5th. The tournament will serve as the main event for the Buccaneers&rsquo; 2021 Homecoming, tipping off the return to intercollegiate athletics after the Covid-19 pandemic led to the cancellation of winter and spring sports last season.</p><div class="ione-ad-incontent-wrapper"><div class="ione-ad" data-pos="incontent1"></div></div>
<p>&ldquo;UVI Athletics is thrilled to offer the first Virgin Islands HBCU Classic which we expect will create a lasting tradition of competition, community engagement, cultural and institutional pride as well as education to further foster the support of HBCUs,&rdquo; said Dr. Jerel Drew, Director of Athletics at UVI. &ldquo;We anticipate an exciting Homecoming Week filled with festivities for all ages.&rdquo;</p>
<p>Tournament participants will include teams from Arkansas Baptist College, Hutson-Tillotson University, Warner University, Wilberforce University and UVI. All the schools except for Warner University, are Historically Black Colleges and Universities (HBCUs).</p>
<p><strong>Also read: <a href="https://hbcusports.com/2021/07/04/university-of-the-virgin-islands-releases-new-logo-for-athletics/">University of the Virgin Islands releases new logo for athletics</a></strong></p>
<p>&ldquo;We are excited for our basketball programs to be selected for this event, said Dr. Monique Carroll, Director of Athletics at Hutson-Tillotson. &ldquo;This will be a phenomenal experience for our student-athletes and a great way to return to action against a field of teams who will be excited to compete as well.&rdquo;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="696" height="392" src="https://www.youtube.com/embed/2eIUmcnz5mA?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>The women&rsquo;s basketball program from Arkansas Baptist College will be among the groups participating. &ldquo;We are thankful for the invitation and the experience of a lifetime for our student-athletes. We look forward to competing and participating in all the great events planned for the week,&rdquo; said Marlow Rockwell, Head Women&rsquo;s Basketball Coach at Arkansas Baptist.</p><div class="ione-ad-incontent-wrapper"><div class="ione-ad" data-pos="incontent2"></div></div>
<p>&ldquo;Wilberforce is excited to participate in the first UVI HBCU Classic this upcoming season. We look forward to taking the court,&rdquo; said Derek Williams, Director of Athletics at Wilberforce.</p>
<p>Each day of competition will feature a theme, starting with Buc&rsquo;s Night on Wednesday, the opening day. Bucs&rsquo; Night will honor former and current Buccaneers with a celebration of institutional pride and Buccaneer spirit, culminating in a Hall of Fame Ceremony. Thursday has been branded as U.S.V.I. High School Night, offering free admission to all local high school students and the opportunity to apply at the participating institutions. Friday is HBCU Greek Night, where UVI will recognize all its former and current Greek students. All 12 competitions will be live-streamed on various platforms. The tournament will also be the Buccaneers&rsquo; home opener.</p>
<p>&ldquo;I would like to thank Commissioner Joseph Boschulte and the Department of Tourism for their sponsorship of the tournament,&rdquo; said Dr, Drew. &ldquo;We look forward to welcoming the visiting teams and their fans.&rdquo;</p>
<p>The announcement of the tournament comes just over a month after <a href="https://hbcusports.com/2021/07/04/university-of-the-virgin-islands-releases-new-logo-for-athletics/">UVI unveiled a new athletics logo</a> and publicized its apparel deal with Adidas as part of a rebranding initiative for the Buccaneers. In the coming days, UVI Athletics will be launching a new athletics website and mobile app for its athletics programs.</p>
<p><em>Courtesy: UVI Athletics&nbsp;</em></p>


</div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script id="c5679b4a70b84ffc87b9f1e60221b451">
  cnx.cmd.push(function() {
    cnx({
      playerId: "56fb78d8-e470-448e-a718-f1b454301a64"
    }).render("c5679b4a70b84ffc87b9f1e60221b451");
  });
</script>

<br>

<!-- Zergnet HBCUSports -->

<div id="zergnet-widget-85743"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85743';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

<br>

<div id="amzn-assoc-ad-2d2f3908-bc74-4437-bf4d-5d6809daae02"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2d2f3908-bc74-4437-bf4d-5d6809daae02"></script>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hbcusports.com/tag/arkansas-baptist-college/">Arkansas Baptist College</a></li><li><a href="https://hbcusports.com/tag/huston-tillotson/">Huston-Tillotson</a></li><li><a href="https://hbcusports.com/tag/naia/">NAIA</a></li><li><a href="https://hbcusports.com/tag/university-of-the-virgin-islands/">University of the Virgin Islands</a></li><li><a href="https://hbcusports.com/tag/wilberforce-university/">Wilberforce University</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhbcusports.com%2F2021%2F08%2F16%2Funiversity-of-the-virgin-islands-to-host-first-hbcu-basketball-classic%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=University+of+the+Virgin+Islands+to+host+first+HBCU+Basketball+Classic&url=https%3A%2F%2Fhbcusports.com%2F2021%2F08%2F16%2Funiversity-of-the-virgin-islands-to-host-first-hbcu-basketball-classic%2F&via=HBCU+Sports" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/&title=University+of+the+Virgin+Islands+to+host+first+HBCU+Basketball+Classic" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=University of the Virgin Islands to host first HBCU Basketball Classic&body=https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hbcusports.com/2021/08/16/kendrick-nord-one-of-five-new-coaches-added-to-uapb-football-staff/">Kendrick Nord one of five new coaches added to UAPB football staff</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://hbcusports.com/author/hbcusports/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hbcusports.com/author/hbcusports/">HBCU Sports</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realHBCUSports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hbcu_sports/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HBCUSports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/hbcusports" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="HBCU Sports"></span><meta itemprop="datePublished" content="2021-08-16T15:18:01-05:00"><meta itemprop="dateModified" content="2021-08-16T15:18:01-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hbcusports.com/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rashad1.com/wp-content/uploads/2020/02/sports-header-logo.png"></span><meta itemprop="name" content="HBCU Sports"></span><meta itemprop="headline " content="University of the Virgin Islands to host first HBCU Basketball Classic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/UVI-basketball-classic-logo.png?fit=1280%2C720&ssl=1"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":44490,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "1822";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "608";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hbcusports.com/2021/08/13/one-armed-high-school-hoops-sensation-gets-offer-from-tennessee-state/" rel="bookmark" class="td-image-wrap " title="One-armed high school hoops sensation gets offer from Tennessee State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Hansel Emmanuel, Tennessee State" title="One-armed high school hoops sensation gets offer from Tennessee State" data-type="image_tag" data-img-url="https://i1.wp.com/hbcusports.com/wp-content/uploads/2021/08/Hansel-Emmanuel-TSU.png?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/hbcusports.com/wp-content/uploads/2021/08/Hansel-Emmanuel-TSU.png?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2021/08/13/one-armed-high-school-hoops-sensation-gets-offer-from-tennessee-state/" rel="bookmark" title="One-armed high school hoops sensation gets offer from Tennessee State">One-armed high school hoops sensation gets offer from Tennessee State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hbcusports.com/2021/08/11/retired-nba-sharpshooter-j-r-smith-enrolls-at-north-carolina-at-to-play-golf/" rel="bookmark" class="td-image-wrap " title="Retired NBA sharpshooter J.R. Smith enrolls at North Carolina A&#038;T to play golf" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="J.R. Smith" title="Retired NBA sharpshooter J.R. Smith enrolls at North Carolina A&#038;T to play golf" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/jr-smith-1.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/jr-smith-1.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2021/08/11/retired-nba-sharpshooter-j-r-smith-enrolls-at-north-carolina-at-to-play-golf/" rel="bookmark" title="Retired NBA sharpshooter J.R. Smith enrolls at North Carolina A&#038;T to play golf">Retired NBA sharpshooter J.R. Smith enrolls at North Carolina A&#038;T to play golf</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hbcusports.com/2021/08/07/mer-lincoln-university-pa-basketball-standout-kwanza-murray-signs-professional-contract/" rel="bookmark" class="td-image-wrap " title="Former Lincoln University (PA) basketball standout Kwanza Murray signs professional contract" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Kwanza Murray. Lincoln University" title="Former Lincoln University (PA) basketball standout Kwanza Murray signs professional contract" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/Kwanza-Murray.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/Kwanza-Murray.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2021/08/07/mer-lincoln-university-pa-basketball-standout-kwanza-murray-signs-professional-contract/" rel="bookmark" title="Former Lincoln University (PA) basketball standout Kwanza Murray signs professional contract">Former Lincoln University (PA) basketball standout Kwanza Murray signs professional contract</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/16/university-of-the-virgin-islands-to-host-first-hbcu-basketball-classic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hbcusports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44490' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36eaea3bc9" /></p><input type="hidden" id="ak_js" name="ak_js" value="23"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="ione_advertisement-2" class="td_block_template_1 widget ione_advertisement-2 widget_ione_advertisement">		<div class="ione-ad" data-pos="1"></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget tdi_6 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6" ><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","time_ago_add_txt":"ago","class":"td_block_widget tdi_6","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_7";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "8";
block_tdi_6.header_color = "#";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "2";
tdBlocksArray.push(block_tdi_6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2021/08/11/swac-tabs-uapbs-laurence-alexander-to-lead-conference-council-of-presidents-and-chancellors/" rel="bookmark" class="td-image-wrap " title="SWAC tabs UAPB&#8217;s Laurence Alexander to lead conference council of presidents and chancellors" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Laurence Alexander, UAPB" title="SWAC tabs UAPB&#8217;s Laurence Alexander to lead conference council of presidents and chancellors" data-type="image_tag" data-img-url="https://i2.wp.com/hbcusports.com/wp-content/uploads/2021/08/Laurence-alexander-UAPB.png?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/hbcusports.com/wp-content/uploads/2021/08/Laurence-alexander-UAPB.png?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2021/08/11/swac-tabs-uapbs-laurence-alexander-to-lead-conference-council-of-presidents-and-chancellors/" rel="bookmark" title="SWAC tabs UAPB&#8217;s Laurence Alexander to lead conference council of presidents and chancellors">SWAC tabs UAPB&#8217;s Laurence Alexander to lead conference council of presidents...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-11T14:39:24-05:00" >August 11, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2021/08/13/one-armed-high-school-hoops-sensation-gets-offer-from-tennessee-state/" rel="bookmark" class="td-image-wrap " title="One-armed high school hoops sensation gets offer from Tennessee State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Hansel Emmanuel, Tennessee State" title="One-armed high school hoops sensation gets offer from Tennessee State" data-type="image_tag" data-img-url="https://i1.wp.com/hbcusports.com/wp-content/uploads/2021/08/Hansel-Emmanuel-TSU.png?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/hbcusports.com/wp-content/uploads/2021/08/Hansel-Emmanuel-TSU.png?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2021/08/13/one-armed-high-school-hoops-sensation-gets-offer-from-tennessee-state/" rel="bookmark" title="One-armed high school hoops sensation gets offer from Tennessee State">One-armed high school hoops sensation gets offer from Tennessee State</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-13T12:49:58-05:00" >August 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2021/08/16/if-there-is-to-be-a-complete-hbcu-football-season-everyone-needs-to-follow-the-southern-benedict-example/" rel="bookmark" class="td-image-wrap " title="If there is to be a complete HBCU football season, everyone needs to follow the Southern, Benedict example" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Southern University Football" title="If there is to be a complete HBCU football season, everyone needs to follow the Southern, Benedict example" data-type="image_tag" data-img-url="https://i2.wp.com/hbcusports.com/wp-content/uploads/2021/07/SU-Football-Southern.png?resize=100%2C70&ssl=1" data-img-retina-url="https://i2.wp.com/hbcusports.com/wp-content/uploads/2021/07/SU-Football-Southern.png?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2021/08/16/if-there-is-to-be-a-complete-hbcu-football-season-everyone-needs-to-follow-the-southern-benedict-example/" rel="bookmark" title="If there is to be a complete HBCU football season, everyone needs to follow the Southern, Benedict example">If there is to be a complete HBCU football season, everyone...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T09:00:36-05:00" >August 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2021/08/15/hbcu-football-preview-how-far-can-south-carolina-state-go-in-2021/" rel="bookmark" class="td-image-wrap " title="HBCU football preview: How far can South Carolina State go in 2021?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="HBCU football preview: How far can South Carolina State go in 2021?" data-type="image_tag" data-img-url="https://i1.wp.com/hbcusports.com/wp-content/uploads/2021/08/SCSU-football.png?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/hbcusports.com/wp-content/uploads/2021/08/SCSU-football.png?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2021/08/15/hbcu-football-preview-how-far-can-south-carolina-state-go-in-2021/" rel="bookmark" title="HBCU football preview: How far can South Carolina State go in 2021?">HBCU football preview: How far can South Carolina State go in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T14:48:02-05:00" >August 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2021/08/16/kendrick-nord-one-of-five-new-coaches-added-to-uapb-football-staff/" rel="bookmark" class="td-image-wrap " title="Kendrick Nord one of five new coaches added to UAPB football staff" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="UAPB Football" title="Kendrick Nord one of five new coaches added to UAPB football staff" data-type="image_tag" data-img-url="https://i1.wp.com/hbcusports.com/wp-content/uploads/2021/08/UAPB-Graphic.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i1.wp.com/hbcusports.com/wp-content/uploads/2021/08/UAPB-Graphic.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2021/08/16/kendrick-nord-one-of-five-new-coaches-added-to-uapb-football-staff/" rel="bookmark" title="Kendrick Nord one of five new coaches added to UAPB football staff">Kendrick Nord one of five new coaches added to UAPB football...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T09:50:44-05:00" >August 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="ione_advertisement-3" class="td_block_template_1 widget ione_advertisement-3 widget_ione_advertisement">		<div class="ione-ad" data-pos="2"></div>
		</aside><aside id="rss-2" class="td_block_template_1 widget rss-2 widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://www.hbcusports.com/forums/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://hbcusports.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.hbcusports.com/forums/">HBCU Sports Forums</a></span></h4><ul><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/panthro-are-you-stalking-deion.142907/'>Panthro are you stalking Deion?</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/fall-camp-news-notes.142878/'>Fall Camp News &amp; Notes</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/you-heard-it-from-uncle-luke.142893/'>You Heard it from Uncle Luke</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/tennessee-state-your-ass-is-on-the-clock.142904/'>Tennessee State Your Ass is On the Clock</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/question-for-black-college-football-fans.142887/'>Question For Black College Football Fans</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/5-shoe-lovers-on-where-they-shop-for-heels-and-why-wearing-them-is-empowering.142902/'>5 Shoe Lovers on Where They Shop for Heels, and Why Wearing Them Is Empowering</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/the-king-of-simps.142898/'>The king of Simps</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/one-of-our-schools-need-to-be-on-this-kid.142897/'>One of our schools need to be on this kid.</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/joey-gatewood-transferring-from-kentucky-after-will-levis-named-starting-quarterback.142899/'>Joey Gatewood transferring from Kentucky after Will Levis named starting quarterback</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/the-best-d-mn-nfl-power-rankings.142906/'>The Best D@mn NFL Power Rankings</a></li></ul></aside><aside id="ione_advertisement-4" class="td_block_template_1 widget ione_advertisement-4 widget_ione_advertisement">		<div class="ione-ad" data-pos="3"></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_ione_advertisement">		<div class="ione-ad" data-pos="inimage"></div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/realHBCUSports/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/hbcu_sports/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/933088/admin/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/HBCUSports" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/hbcusports" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-12754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12754"><a href="https://hbcusports.com/terms-conditions/">TERMS &#038; CONDITIONS</a></li>
<li id="menu-item-12755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-12755"><a href="https://hbcusports.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-12753" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12753"><a href="https://hbcusports.com/comment-policy/">COMMENT POLICY</a></li>
<li id="menu-item-40964" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40964"><a href="#">DO NOT SELL MY PERSONAL INFORMATION</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © 2021 RASHAD MEDIA - ALL RIGHTS RESERVED.<br>
PARTNER OF IONE DIGITAL / CASSIUS NETWORK                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- GumGum -->
<script type="text/javascript">ggv2id='3e61a644';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 611acb08831c1
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.ot-sdk-show-settings {
  cursor: pointer;
  text-transform: uppercase;
}


</style>

		<div id="anchor-ad-container">
			<div id="close-button">X</div>
			<div class="ione-ad" data-pos="anchor"></div>
		</div>
		<script>
			( function() {
				var closeButton = document.querySelector( '#close-button' );
				if ( ! closeButton ) {
					return;
				}
				closeButton.addEventListener( 'click', function( e ) {
					e.preventDefault();
					var container = document.querySelector( '#anchor-ad-container' );
					if ( container ) {
						container.remove();
					}
				} );
			} )();
		</script>
		<script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ione-ads-js-extra'>
/* <![CDATA[ */
var ioneAdsConfig = {"desktopBreakPoint":[770,500],"baseDesktopAdUnit":"\/4052\/hbcusports\/desktop","baseMobileAdUnit":"\/4052\/hbcusports\/mobileweb","targeting":{"postID":"44490","category":["basketball","post"],"tag":["arkansas-baptist-college","huston-tillotson","naia","university-of-the-virgin-islands","wilberforce-university"],"kw":""},"adConfig":[{"sizes":{"desktop":[[728,90],[970,250],[970,90]],"mobile":[[320,50],[320,100],[300,250]]},"targeting":{"pos":"top"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"1"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"2"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"3"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent1"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent2"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent3"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent4"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent5"}},{"sizes":{"desktop":[[1,1]],"mobile":[[1,1]]},"targeting":{"pos":"inimage"}},{"sizes":{"desktop":[],"mobile":[[300,250],[320,50],[320,100]]},"targeting":{"pos":"bottom"}},{"sizes":{"desktop":[[320,50],[7,7]],"mobile":[[320,50],[7,7]]},"targeting":{"pos":"anchor"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/ione-min-ads/dfp-loader.js' id='ione-ads-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/wp-responsive-table/assets/frontend/js/wprt-script.js?ver=1.2.6' id='wprt-script-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-c1jf-frrCPJps"} );
</script>
<noscript>
<div style="display: none;">
    <img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'73531022',post:'44490',tz:'-5',srv:'hbcusports.com'} ]);
	_stq.push([ 'clickTrackerInit', '73531022', '44490' ]);
</script>

</body>
</html>