<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://hbcusports.com/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="HBCU Sports">
<!-- /Molongui Authorship -->

			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>		<script async src="//js-sec.indexww.com/ht/p/186774-43376200045307.js"></script>
		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Report: Jackson State closing in on naming T.C. Taylor as Deion Sanders replacement</title>
<meta name="description" content="Jackson State&#039;s replacement for Deion Sanders might be a familiar name."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Jackson State closing in on naming T.C. Taylor as Deion Sanders replacement" />
<meta property="og:description" content="Jackson State&#039;s replacement for Deion Sanders might be a familiar name." />
<meta property="og:url" content="https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/" />
<meta property="og:site_name" content="HBCU Sports" />
<meta property="article:publisher" content="https://www.facebook.com/realHBCUSports/" />
<meta property="article:author" content="https://www.facebook.com/realHBCUSports/" />
<meta property="article:tag" content="Jackson State" />
<meta property="article:section" content="Football" />
<meta property="og:updated_time" content="2022-12-12T17:00:22-06:00" />
<meta property="og:image" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Jackson State" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-12T16:22:09-06:00" />
<meta property="article:modified_time" content="2022-12-12T17:00:22-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Report: Jackson State closing in on naming T.C. Taylor as Deion Sanders replacement" />
<meta name="twitter:description" content="Jackson State&#039;s replacement for Deion Sanders might be a familiar name." />
<meta name="twitter:site" content="@HBCUSports" />
<meta name="twitter:creator" content="@HBCUSports" />
<meta name="twitter:image" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="HBCU Sports" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hbcusports.com/#organization","name":"HBCU Sports","url":"https://www.hbcusports.com","logo":{"@type":"ImageObject","@id":"https://hbcusports.com/#logo","url":"https://www.hbcusports.com/wp-content/uploads/2020/09/HBCU-Sports-logo-navy1.png","contentUrl":"https://www.hbcusports.com/wp-content/uploads/2020/09/HBCU-Sports-logo-navy1.png","caption":"HBCU Sports","inLanguage":"en-US","width":"1080","height":"1080"}},{"@type":"WebSite","@id":"https://hbcusports.com/#website","url":"https://hbcusports.com","name":"HBCU Sports","publisher":{"@id":"https://hbcusports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?fit=400%2C400&amp;ssl=1","url":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?fit=400%2C400&amp;ssl=1","width":"400","height":"400","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/#webpage","url":"https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/","name":"Report: Jackson State closing in on naming T.C. Taylor as Deion Sanders replacement","datePublished":"2022-12-12T16:22:09-06:00","dateModified":"2022-12-12T17:00:22-06:00","isPartOf":{"@id":"https://hbcusports.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?fit=400%2C400&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://hbcusports.com/author/hbcu-sports/","name":"HBCU Sports","url":"https://hbcusports.com/author/hbcu-sports/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;d=mm&amp;r=g","caption":"HBCU Sports","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/realHBCUSports/","https://twitter.com/@HBCUSports"],"worksFor":{"@id":"https://hbcusports.com/#organization"}},{"@type":"NewsArticle","headline":"Report: Jackson State closing in on naming T.C. Taylor as Deion Sanders replacement","keywords":"Jackson State,TC Taylor,Deion Sanders","datePublished":"2022-12-12T16:22:09-06:00","dateModified":"2022-12-12T17:00:22-06:00","articleSection":"Football, News","author":{"@id":"https://hbcusports.com/author/hbcu-sports/"},"publisher":{"@id":"https://hbcusports.com/#organization"},"description":"Jackson State&#039;s replacement for Deion Sanders might be a familiar name.","copyrightYear":"2022","copyrightHolder":{"@id":"https://hbcusports.com/#organization"},"name":"Report: Jackson State closing in on naming T.C. Taylor as Deion Sanders replacement","@id":"https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/#richSnippet","isPartOf":{"@id":"https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/#webpage"},"image":{"@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?fit=400%2C400&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Feed" href="https://hbcusports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Comments Feed" href="https://hbcusports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Report: Jackson State closing in on naming T.C. Taylor as Deion Sanders replacement Comments Feed" href="https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-F7SYJ7YN28"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hbcusports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jnews-video-css' href='https://hbcusports.com/wp-content/plugins/jnews-video/assets/css/plugin.css?ver=10.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://hbcusports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://hbcusports.com/wp-content/themes/jnews/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://hbcusports.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.10.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;display=swap&#038;ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/pages.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/single.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://hbcusports.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://hbcusports.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css' href='https://hbcusports.com/wp-content/plugins/jnews-video/assets/css/darkmode.css?ver=10.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://hbcusports.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hbcusports.com","hash_tracking":"false","ua":"UA-2495429-1","v4_id":"G-F7SYJ7YN28"};/* ]]> */
</script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hbcusports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/hbcusports.com\/wp-json\/wordpress-popular-posts","ID":59669,"token":"14242a1fc1","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.1.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-313548194' id='jnews-google-tag-manager-js'></script>
<script type='text/javascript' id='jnews-google-tag-manager-js-after'>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());
				gtag('config', 'G-313548194');
				
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://hbcusports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hbcusports.com/wp-json/wp/v2/posts/59669" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hbcusports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hbcusports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p4YwMe-fwp' />
<link rel="alternate" type="application/json+oembed" href="https://hbcusports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hbcusports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
                    <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style>
			#anchor-ad-container {
				position: fixed;
				bottom: 0;
				width: 100%;
				text-align: center;
				background: none;
				z-index: 9999;
				transform: translate3d( 0, 0, 0 );
			}
			@media only screen and (min-width: 64.063em) {
				#anchor-ad-container {
					text-align: right;
				}
			}

			#close-button {
				position: absolute;
				right: 20px;
				width: 20px;
				height: 20px;
				background-color: black;
				border-radius: 10px;

				font-family: Arial;
				color: white;
				font-size: 15px;
				line-height: 20px;
				text-align: center;
			}
		</style>
		<link rel="amphtml" href="https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async custom-element="amp-connatix-player" src="https://cdn.ampproject.org/v0/amp-connatix-player-0.1.js"></script>
<meta name="facebook-domain-verification" content="htegum5y9qrfhzvvsrcuk5a1496bbo" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="12108bf1-a287-49ab-9864-fded469eacc0-test"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->

<!-- Connatix Tag -->
<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- End Connatix Tag -->

<!-- comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035391", c3:"", c4: document.location.href, c5:"", c6:"", c15:"" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=6035391&c4=" /></noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<!-- End Ad Code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-F7SYJ7YN28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-F7SYJ7YN28');
</script>

<link rel='stylesheet' id='ione_remote_ad_stylesheet-css' href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.1.1' type='text/css' media='all' /><link rel="icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=270%2C270&#038;ssl=1" />
<script>



function OptanonWrapper() { }




!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);



	
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035391", c3:"", c4: document.location.href, c5:"", c6:"", c15:"" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	
	


 

  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();






  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-F7SYJ7YN28');




https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.1.1
</script><style type="text/css" id="wp-custom-css">.jeg_post_category {
display:none;
}

.ot-sdk-show-settings {
  cursor: pointer;
  text-transform: uppercase;
}</style>

<style>
    .table-responsive table{
        border-collapse: collapse;
        border-spacing: 0;
        table-layout: auto;
        padding: 0;
        width: 100%;
        max-width: 100%;
        margin: 0 auto 20px auto;
    }

    .table-responsive {
        overflow-x: auto;
        min-height: 0.01%;
        margin-bottom: 20px;
    }

    .table-responsive::-webkit-scrollbar {
        width: 10px;
        height: 10px;
    }
    .table-responsive::-webkit-scrollbar-thumb {
        background: #dddddd;
        border-radius: 2px;
    }
    .table-responsive::-webkit-scrollbar-track-piece {
        background: #fff;
    }

    @media (max-width: 992px) {
        .table-responsive table{
            width: auto!important;
            margin:0 auto 15px auto!important;
        }
    }

    @media screen and (max-width: 767px) {
        .table-responsive {
            width: 100%;
            margin-bottom: 15px;
            overflow-y: hidden;
            -ms-overflow-style: -ms-autohiding-scrollbar;
        }
        .table-responsive::-webkit-scrollbar {
            width: 5px;
            height: 5px;
        }

    }


    @media screen and (min-width: 1200px) {
        .table-responsive .table {
            max-width: 100%!important;
        }
    }
    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        border: 1px solid #dddddd!important;
    }

    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        padding-top: 8px!important;
        padding-right: 8px!important;
        padding-bottom: 8px!important;
        padding-left: 8px!important;
        vertical-align: middle;
        text-align: center;
    }

    .wprt-container .table-responsive .table tr:nth-child(odd) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table tr:nth-child(even){
        background-color: #f9f9f9!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(even) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(odd){
        background-color: #f9f9f9!important;
    }
    
    
    .table-responsive table p {
        margin: 0!important;
        padding: 0!important;
    }

    .table-responsive table tbody tr td, .table-responsive table tbody tr th{
        background-color: inherit!important;
    }

</style>

    <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-59669 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.10.0 vc_responsive">


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_midbar jeg_container jeg_navbar_wrapper normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://hbcusports.com/" style="padding: 15px 0px 0px 0px;">
				<img class='jeg_logo_img' src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png" srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 2x" alt="HBCU Sports"data-light-src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png" data-light-srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/realHBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/HBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/hbcusports/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/hbcu_sports/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://youtube.com/hbcusports" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animateTransform"><li id="menu-item-38636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38636 bgnav" data-item-row="default" ><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-38628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38628 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li id="menu-item-38629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38629 bgnav" data-item-row="default" ><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li id="menu-item-38631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38631 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li id="menu-item-38637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38637 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li id="menu-item-38638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38638 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li id="menu-item-41350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41350 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li id="menu-item-41348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41348 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li id="menu-item-41346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41346 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li id="menu-item-38632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38632 bgnav" data-item-row="default" ><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li id="menu-item-38630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38630 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li id="menu-item-38635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38635 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li id="menu-item-38634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38634 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38633 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li id="menu-item-38641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38641 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38650 bgnav" data-item-row="default" ><a href="https://hbcusports.com/forums/">FORUMS</a></li>
<li id="menu-item-38644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38644 bgnav" data-item-row="default" ><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li id="menu-item-38643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38643 bgnav" data-item-row="default" ><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li id="menu-item-39423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39423 bgnav" data-item-row="default" ><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hbcusports.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://hbcusports.com/">
    	    <img class='jeg_logo_img' src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png" srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 2x" alt="HBCU Sports"data-light-src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png" data-light-srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animateTransform"><li id="menu-item-38636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38636 bgnav" data-item-row="default" ><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-38628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38628 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li id="menu-item-38629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38629 bgnav" data-item-row="default" ><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li id="menu-item-38631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38631 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li id="menu-item-38637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38637 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li id="menu-item-38638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38638 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li id="menu-item-41350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41350 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li id="menu-item-41348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41348 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li id="menu-item-41346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41346 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li id="menu-item-38632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38632 bgnav" data-item-row="default" ><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li id="menu-item-38630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38630 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li id="menu-item-38635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38635 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li id="menu-item-38634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38634 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38633 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li id="menu-item-38641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38641 bgnav" data-item-row="default" ><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38650 bgnav" data-item-row="default" ><a href="https://hbcusports.com/forums/">FORUMS</a></li>
<li id="menu-item-38644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38644 bgnav" data-item-row="default" ><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li id="menu-item-38643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38643 bgnav" data-item-row="default" ><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li id="menu-item-39423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39423 bgnav" data-item-row="default" ><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hbcusports.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://hbcusports.com/">
		        <img class='jeg_logo_img' src="" srcset=" 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 2x" alt="HBCU Sports"data-light-src="" data-light-srcset=" 1x, https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo.png 2x" data-dark-src="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png" data-dark-srcset="https://hbcusports.com/wp-content/uploads/2022/08/White-Header-Logo-Retina.png 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://hbcusports.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

        
<dev><center><br>
<div class="ione-ad" data-pos="top"></div>
		</center></dev>
        
		    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'></div></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://hbcusports.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://hbcusports.com/hbcu-football/">Football</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Report: Jackson State closing in on naming T.C. Taylor as Deion Sanders replacement</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                    <img alt="HBCU Sports" src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='HBCU Sports' src='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>                    <span class="meta_text">by</span>
                    <a href="https://hbcusports.com/author/hbcu-sports/">HBCU Sports</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/">December 12, 2022</a>
            </div>
        
        
            </div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://hbcusports.com/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?fit=400%2C400&ssl=1"><div class="thumbnail-container" style="padding-bottom:93.75%"><img width="400" height="375" src="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?resize=400%2C375&amp;ssl=1" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image jetpack-lazy-image" alt="Photo: Twitter/@tctaylor" decoding="async" data-lazy-src="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?resize=400%2C375&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><p class="wp-caption-text">Photo: Twitter/@tctaylor</p></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">2.3k</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F" rel='nofollow'  class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=Report%3A%20Jackson%20State%20closing%20in%20on%20naming%20T.C.%20Taylor%20as%20Deion%20Sanders%20replacement&url=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F" rel='nofollow'  class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F&title=Report%3A%20Jackson%20State%20closing%20in%20on%20naming%20T.C.%20Taylor%20as%20Deion%20Sanders%20replacement" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F&media=https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?fit=400%2C400&ssl=1&description=Report%3A%20Jackson%20State%20closing%20in%20on%20naming%20T.C.%20Taylor%20as%20Deion%20Sanders%20replacement" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="mailto:?subject=Report%3A%20Jackson%20State%20closing%20in%20on%20naming%20T.C.%20Taylor%20as%20Deion%20Sanders%20replacement&amp;body=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F" rel='nofollow'  class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F&title=Report%3A%20Jackson%20State%20closing%20in%20on%20naming%20T.C.%20Taylor%20as%20Deion%20Sanders%20replacement" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F&media=https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/03/TC-Taylor.jpg?fit=400%2C400&ssl=1&description=Report%3A%20Jackson%20State%20closing%20in%20on%20naming%20T.C.%20Taylor%20as%20Deion%20Sanders%20replacement" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner  jeg_link_underline">
								<div class='jnews_inline_related_post_wrapper right half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_59669_0_6397dc3233ff1   " data-unique="jnews_module_59669_0_6397dc3233ff1">
					<div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>You might also like</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts ">
                    <div class="jeg_postsmall jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hbcusports.com/2022/12/11/jackson-state-offensive-coordinator-brett-bartolone-is-heading-to-colorado/">Jackson State offensive coordinator Brett Bartolone is heading to Colorado</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hbcusports.com/2022/12/10/jsu-defensive-coordinator-dennis-thurman-joining-deion-sanders-staff-at-colorado/">Jackson State defensive coordinator Dennis Thurman joining Deion Sanders staff at Colorado</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://hbcusports.com/2022/12/09/jackson-state-football-players-defend-deion-sanders-amid-move-to-colorado/">Jackson State football players stand by Deion Sanders amid move to Colorado</a>
                        </h3>
                        
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_59669_0_6397dc3233ff1 = {"header_icon":"","first_title":"You might also like","second_title":"","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":59669,"include_category":"","exclude_category":"","include_author":"","include_tag":"34","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
				</div>
            </div>
                    </div><div class="wprt-container"><p>Jackson State&#8217;s replacement for Deion Sanders might be a familiar name.</p>
<p><a href="https://footballscoop.com/news/deion-sanders-colorado-coach-prime-jackson-state-replacement" target="_blank" rel="noopener">Football Scoop is reporting</a> that current JSU assistant and former player T.C. Taylor is expected to be named the program&#8217;s next head coach.</p>
<p>Taylor had been identified by Sanders as the personal choice to take over following his departure to Colorado.</p>
<p>“I would like to recommend T.C. Taylor as the next head coach,&#8221; Sanders said to his players during a meeting following the SWAC Championship Game where he announced intentions to take the Colorado job. &#8220;But that is just my recommendation. Everyone knows how I feel about T.C. and several of the staff members will be retained here. I would love for someone in the house to get the job.”</p>
<p>Taylor previously coach at Coahoma Community College in Mississippi and was an assistant at Texas Southern and North Carolina Central. He was also the interim coach after Jackson State let go John Hendrick in 2019.</p>
<p class="gnt_ar_b_p">Taylor, McComb native, played quarterback and wide receiver at JSU from 1998-2001.</p>
<p class="gnt_ar_b_p">In 19 games as a receiver, he caught 188 passes for 1,793 yards, setting the single-season school record with 84 receptions for 1,234 yards and 11 TDs as a senior.</p>
<p>The website reported that school officials are working to keep a number of assistants on staff to help with the transition and maintain familiarity. Jackson State will lose defensive coordinator Dennis Thurman, offensive coordinator Brett Bartolone and linebackers coach Andre Hart to Colorado.</p>
<p>Those assistants, Football Scoop, reported that coaches who could remain on the JSU staff include Otis Riddley, Alan Ricard and Jeff Weeks.</p>
<p>The report indicated that several candidates had an interest in the job, including unnamed former NFL players.</p>
<p><a href="https://hbcusports.com/2022/12/09/celebration-bowl-jackson-state-unfazed-by-noise-around-them-in-quest-to-finish-perfect-season/">Jackson State is set to play North Carolina Central</a> in the Celebration Bowl on Saturday in Atlanta.</p>
<script id="c5679b4a70b84ffc87b9f1e60221b451">
  cnx.cmd.push(function() {
    cnx({
      playerId: "56fb78d8-e470-448e-a718-f1b454301a64"
    }).render("c5679b4a70b84ffc87b9f1e60221b451");
  });
</script>

<br>

<!-- Zergnet HBCUSports -->

<div id="zergnet-widget-85743"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85743';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

<!-- Below articles-Multiplex -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9940495481967658"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9940495481967658"
     data-ad-slot="1953250150"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>

<div id="amzn-assoc-ad-2d2f3908-bc74-4437-bf4d-5d6809daae02"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2d2f3908-bc74-4437-bf4d-5d6809daae02"></script>
</div>								
								
																	<div class="jeg_post_tags"><span>Tags:</span> <a href="https://hbcusports.com/tag/jackson-state/" rel="tag">Jackson State</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt="HBCU Sports" src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='HBCU Sports' src='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://hbcusports.com/author/hbcu-sports/">
					HBCU Sports				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://www.facebook.com/realHBCUSports/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='http://@HBCUSports' class='twitter'><i class='fa fa-twitter'></i> </a>
														<a target='_blank' href='https://www.instagram.com/hbcu_sports/' class='instagram'><i class='fa fa-instagram'></i> </a>
														<a target='_blank' href='https://www.youtube.com/hbcusports' class='youtube'><i class='fa fa-youtube-play'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://hbcusports.com/2022/12/12/kevin-durant-donates-500000-to-help-renovate-bowie-state-basketball-gym/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://hbcusports.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image jetpack-lazy-image" alt="Kevin Durant donates $500,000 to help renovate Bowie State basketball gym" decoding="async" data-src="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/12/Kevin-Durant.jpg?resize=75%2C75&amp;ssl=1" data-srcset="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/12/Kevin-Durant.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/12/Kevin-Durant.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/12/Kevin-Durant.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/12/Kevin-Durant.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/12/Kevin-Durant.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://hbcusports.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://hbcusports.com/2022/12/12/kevin-durant-donates-500000-to-help-renovate-bowie-state-basketball-gym/">
                        Kevin Durant donates $500,000 to help renovate Bowie State basketball gym                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/12/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hbcusports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59669' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c602614a0e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="208"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_ione_advertisement" id="ione_advertisement-6">		<div class="ione-ad" data-pos="1"></div>
		</div>
<div class="widget popular-posts" id="wpp-2">
<div class="jeg_block_heading jeg_block_heading_6 jnews_6397dc324196c"><h3 class="jeg_block_title"><span>Trending</span></h3></div>


<ul class="wpp-list">
<li>
<a href="https://hbcusports.com/2022/12/06/several-jackson-state-players-enter-the-transfer-portal-amid-coach-prime-exit/" class="wpp-post-title" target="_self">Several Jackson State players enter the transfer portal amid Coach Prime exit</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/11/jackson-state-offensive-coordinator-brett-bartolone-is-heading-to-colorado/" class="wpp-post-title" target="_self">Jackson State offensive coordinator Brett Bartolone is heading to Colorado</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/09/no-jackson-state-did-not-steal-money-from-the-football-program-despite-social-media-claim/" class="wpp-post-title" target="_self">No, Jackson State did not steal money from the football program despite social media claim</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/05/fred-batiste-deion-sanders-played-us-and-it-was-all-our-fault/" class="wpp-post-title" target="_self">Fred Batiste: Deion Sanders played HBCU fans &#8212; and everyone is at fault</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/08/vincent-dancy-steps-down-as-mississippi-valley-state-coach-to-join-deion-sanders-in-colorado/" class="wpp-post-title" target="_self">Vincent Dancy steps down as Mississippi Valley State coach to join Deion Sanders in Colorado</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/09/grambling-state-notches-sec-road-win/" class="wpp-post-title" target="_self">Grambling State notches SEC road win</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/09/celebration-bowl-jackson-state-unfazed-by-noise-around-them-in-quest-to-finish-perfect-season/" class="wpp-post-title" target="_self">Celebration Bowl: Jackson State unfazed by noise around them in quest to finish perfect season</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/11/vincent-dancy-explains-why-he-left-mississippi-valley-state-for-colorado/" class="wpp-post-title" target="_self">Vincent Dancy explains why he left Mississippi Valley State for Colorado</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/07/deion-sanders-on-coaching-in-celebration-bowl-i-would-have-it-no-other-way/" class="wpp-post-title" target="_self">Deion Sanders on coaching in Celebration Bowl: &#8216;I would have it no other way&#8217;</a>
</li>
<li>
<a href="https://hbcusports.com/2022/12/05/swac-championship-game-attendance-rival-power-five-title-tilts/" class="wpp-post-title" target="_self">SWAC Championship Game attendance rival Power Five title tilts</a>
</li>
</ul>

</div>
<div class="widget widget_ione_advertisement" id="ione_advertisement-7">		<div class="ione-ad" data-pos="2"></div>
		</div><div class="widget widget_rss" id="rss-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_6397dc32430f3"><h3 class="jeg_block_title"><span><a class="rsswidget rss-widget-feed" href="http://www.hbcusports.com/forums/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://hbcusports.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://hbcusports.com/forums/">HBCU Sports Forums</a></span></h3></div><ul><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/mike-leach-hospitalized.146492/'>Mike Leach hospitalized</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/the-richest-cf-program-texas-a-m-gotta-be-the-biggest-disappointment-in-history.145985/'>The richest CF program (Texas A&amp;M) gotta be the biggest disappointment in history</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/what-is-the-future-status-of-the-southern-heritage-classic.146462/'>What is the future status of the Southern Heritage Classic?</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/lighten-the-mood-10th-edition.146426/'>Lighten the Mood 10th Edition</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/jackson-state-university-sonic-boom-of-the-south-2022-2023.144406/'>Jackson State University Sonic Boom of the South (2022-2023)</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/celebration-bowl-preview-5-jsu-vs-21-nccu.146494/'>Celebration Bowl Preview #5 JSU VS #21 NCCU</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/encouragement-motivation-december-2022.146427/'>Encouragement - Motivation December 2022</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/unfinished-business.146481/'>Unfinished Business</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/condolences-to-the-southern-human-jukebox-band.146467/'>Condolences to the Southern Human Jukebox Band</a></li><li><a class='rsswidget' href='https://hbcusports.com/forums/threads/some-parting-music.146439/'>Some Parting Music</a></li></ul></div><div class="widget widget_ione_advertisement" id="ione_advertisement-8">		<div class="ione-ad" data-pos="3"></div>
		</div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-59669 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_2 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.10.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-12754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12754"><a href="https://hbcusports.com/terms-conditions/">TERMS &#038; CONDITIONS</a></li>
<li id="menu-item-12755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12755"><a href="https://hbcusports.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-12753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12753"><a href="https://hbcusports.com/comment-policy/">COMMENT POLICY</a></li>
<li id="menu-item-40964" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom menu-item-40964"><a href="#">DO NOT SELL MY PERSONAL INFORMATION</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> <a href="https://hbcusports.com/contact/">CONTACT US</a></strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> <strong>© 2022 RASHAD MEDIA - ALL RIGHTS RESERVED.<br>
PARTNER OF IONE DIGITAL / CASSIUS NETWORK
</strong> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/realHBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/HBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/hbcusports/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/hbcu_sports/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://youtube.com/hbcusports" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="dark">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://hbcusports.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu sf-js-hover"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38636"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38628"><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38629"><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38631"><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38637"><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38638"><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41350"><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41348"><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41346"><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38632"><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38630"><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38635"><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38634"><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38633"><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38641"><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38650"><a href="https://hbcusports.com/forums/">FORUMS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38644"><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38643"><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39423"><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/realHBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/HBCUSports" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/hbcusports/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.instagram.com/hbcu_sports/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://youtube.com/hbcusports" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p><strong>© 2022 RASHAD MEDIA - ALL RIGHTS RESERVED.<br>
PARTNER OF IONE DIGITAL / CASSIUS NETWORK
</strong></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
						<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="f8e649cb5d">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="f8e649cb5d">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><!-- GumGum -->
<script type="text/javascript">ggv2id='3e61a644';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script><div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
	<div class="jeg_popupform jeg_popupform_playlist">
		<form action="#" method="post" accept-charset="utf-8">
			<h3>Add New Playlist</h3>

			<!-- Form Messages -->
			<div class="form-message"></div>

			<div class="form-group">
				<p class="input_field">
					<input type="text" name="title"
						   placeholder="Playlist Name"
						   value="">
				</p>
				<p class="input_field">
					<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public' >Public</option><option value='private' >Private</option></select>				</p>
				<!-- submit button -->
				<div class="submit">
					<input type="hidden" name="type" value="create_playlist">
					<input type="hidden" name="action" value="playlist_handler">
					<input type="hidden" name="post_id" value="">
					<input type="hidden" name="jnews-playlist-nonce"
						   value="a90f4cba87">
					<input type="submit" name="jeg_save_button" class="button"
						   value="Save"
						   data-process="Processing . . ."
						   data-string="Save">
				</div>
			</div>


		</form>
	</div>
</div>

<div id="notification_action_renderer" class="jeg_popup_container">
	<div id="paper_toast">
		<span id="label"></span>
	</div>
</div>
<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F" data-image-url="" data-title="Report%3A%20Jackson%20State%20closing%20in%20on%20naming%20T.C.%20Taylor%20as%20Deion%20Sanders%20replacement" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fhbcusports.com%2F2022%2F12%2F12%2Freport-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement%2F" data-image-url="" data-title="Report%3A%20Jackson%20State%20closing%20in%20on%20naming%20T.C.%20Taylor%20as%20Deion%20Sanders%20replacement" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<div id="anchor-ad-container">
			<div id="close-button">X</div>
			<div class="ione-ad" data-pos="anchor"></div>
		</div>
		<script>
			( function() {
				var closeButton = document.querySelector( '#close-button' );
				if ( ! closeButton ) {
					return;
				}
				closeButton.addEventListener( 'click', function( e ) {
					e.preventDefault();
					var container = document.querySelector( '#anchor-ad-container' );
					if ( container ) {
						container.remove();
					}
				} );
			} )();
		</script>
		<script type="text/javascript">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</script><link rel='stylesheet' id='jnews-scheme-css' href='https://hbcusports.com/wp-content/uploads/jnews/scheme.css?ver=1664263369' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ione-ads-js-extra'>
/* <![CDATA[ */
var ioneAdsConfig = {"desktopBreakPoint":[770,500],"baseDesktopAdUnit":"\/4052,3063674\/hbcusports\/desktop","baseMobileAdUnit":"\/4052,3063674\/hbcusports\/mobileweb","targeting":{"postID":"59669","category":["hbcu-football","hbcu-news","post"],"tag":["jackson-state"],"kw":""},"adConfig":[{"sizes":{"desktop":[[728,90],[970,250],[970,90]],"mobile":[[320,50],[320,100],[300,250]]},"targeting":{"pos":"top"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"1"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"2"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"3"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent1"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent2"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent3"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent4"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent5"}},{"sizes":{"desktop":[[1,1]],"mobile":[[1,1]]},"targeting":{"pos":"inimage"}},{"sizes":{"desktop":[],"mobile":[[300,250],[320,50],[320,100]]},"targeting":{"pos":"bottom"}},{"sizes":{"desktop":[[320,50],[7,7]],"mobile":[[320,50],[7,7]]},"targeting":{"pos":"anchor"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/ione-min-ads/dfp-loader.js' id='ione-ads-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.10.0' id='isotope-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' id='bgset-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' id='superfish-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' id='parallax-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='magnific-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/hbcusports.com\/2022\/12\/12\/report-jackson-state-closing-in-on-naming-t-c-taylor-as-deion-sanders-replacement","popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"59669","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"hbcusports.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://hbcusports.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/wp-responsive-table/assets/frontend/js/wprt-script.js?ver=1.2.6' id='wprt-script-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jnews-video/assets/js/supposition.js?ver=10.0.7' id='supposition-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='jnews-video-js-extra'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jnews-video/assets/js/plugin.js?ver=10.0.7' id='jnews-video-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script defer type='text/javascript' src='https://hbcusports.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669924154' id='akismet-frontend-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><script>

    _qevents.push( { qacct:"p-c1jf-frrCPJps"} );



    

</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script>	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'73531022',post:'59669',tz:'-6',srv:'hbcusports.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '73531022', '59669' ]);
	</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div></body>
</html>

<!-- Dynamic page generated in 0.676 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-12 19:58:10 -->

<!-- super cache -->