<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>North Carolina A&amp;T officials support recommendation to join to CAA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hbcusports.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://hbcusports.com/wp-content/uploads/2020/09/favicon-navy.png">		<script async src="//js-sec.indexww.com/ht/p/186774-43376200045307.js"></script>
		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<meta name="description" content="A little over two years after announcing its departure from the Mid-Eastern Athletic Conference, North Carolina Agricultural and State University leaders will"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Carolina A&amp;T officials support recommendation to join to CAA" />
<meta property="og:description" content="A little over two years after announcing its departure from the Mid-Eastern Athletic Conference, North Carolina Agricultural and State University leaders will" />
<meta property="og:url" content="https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/" />
<meta property="og:site_name" content="HBCU Sports" />
<meta property="article:publisher" content="https://www.facebook.com/realHBCUSports/" />
<meta property="article:author" content="https://www.facebook.com/realHBCUSports/" />
<meta property="article:tag" content="North Carolina A&amp;T" />
<meta property="article:section" content="Football" />
<meta property="og:updated_time" content="2022-02-18T10:24:35-06:00" />
<meta property="og:image" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg" />
<meta property="og:image:width" content="1416" />
<meta property="og:image:height" content="1197" />
<meta property="og:image:alt" content="North Carolina A&amp;T football" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-18T10:02:38-06:00" />
<meta property="article:modified_time" content="2022-02-18T10:24:35-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="North Carolina A&amp;T officials support recommendation to join to CAA" />
<meta name="twitter:description" content="A little over two years after announcing its departure from the Mid-Eastern Athletic Conference, North Carolina Agricultural and State University leaders will" />
<meta name="twitter:site" content="@HBCUSports" />
<meta name="twitter:creator" content="@HBCUSports" />
<meta name="twitter:image" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="HBCU Sports" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hbcusports.com/#organization","name":"HBCU Sports","url":"https://www.hbcusports.com","logo":{"@type":"ImageObject","@id":"https://hbcusports.com/#logo","url":"https://www.hbcusports.com/wp-content/uploads/2020/09/HBCU-Sports-logo-navy1.png","caption":"HBCU Sports","inLanguage":"en-US","width":"1080","height":"1080"}},{"@type":"WebSite","@id":"https://hbcusports.com/#website","url":"https://hbcusports.com","name":"HBCU Sports","publisher":{"@id":"https://hbcusports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?fit=1416%2C1197&amp;ssl=1","url":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?fit=1416%2C1197&amp;ssl=1","width":"1416","height":"1197","caption":"North Carolina A&amp;T football","inLanguage":"en-US"},{"@type":"Person","@id":"https://hbcusports.com/author/hbcu-sports/","name":"HBCU Sports","url":"https://hbcusports.com/author/hbcu-sports/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;d=mm&amp;r=g","caption":"HBCU Sports","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/realHBCUSports/","https://twitter.com/@HBCUSports"],"worksFor":{"@id":"https://hbcusports.com/#organization"}},{"@type":"WebPage","@id":"https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/#webpage","url":"https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/","name":"North Carolina A&amp;T officials support recommendation to join to CAA","datePublished":"2022-02-18T10:02:38-06:00","dateModified":"2022-02-18T10:24:35-06:00","author":{"@id":"https://hbcusports.com/author/hbcu-sports/"},"isPartOf":{"@id":"https://hbcusports.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?fit=1416%2C1197&amp;ssl=1"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"North Carolina A&amp;T officials support recommendation to join to CAA","keywords":"North Carolina A&amp;T,CAA,Mid-Eastern Athletic Conference,Colonial Athletic Association","datePublished":"2022-02-18T10:02:38-06:00","dateModified":"2022-02-18T10:24:35-06:00","author":{"@id":"https://hbcusports.com/author/hbcu-sports/"},"publisher":{"@id":"https://hbcusports.com/#organization"},"description":"A little over two years after announcing its departure from the Mid-Eastern Athletic Conference, North Carolina Agricultural and State University leaders will","copyrightYear":"2022","copyrightHolder":{"@id":"https://hbcusports.com/#organization"},"name":"North Carolina A&amp;T officials support recommendation to join to CAA","@id":"https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/#richSnippet","isPartOf":{"@id":"https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/#webpage"},"image":{"@id":"https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?fit=1416%2C1197&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Feed" href="https://hbcusports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; Comments Feed" href="https://hbcusports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HBCU Sports &raquo; North Carolina A&#038;T officials support recommendation to join to CAA Comments Feed" href="https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2495429-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hbcusports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='give-styles-css'  href='https://hbcusports.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://hbcusports.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hbcusports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://hbcusports.com/wp-content/plugins/td-newsletter/style.css?ver=11.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://hbcusports.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://hbcusports.com/wp-content/themes/Newspaper/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hbcusports.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.1582495727' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://hbcusports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://hbcusports.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hbcusports.com","hash_tracking":"false","ua":"UA-2495429-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"HBCU Sports","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.18.1","cc_fields_format":"single","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.18.1' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.18.1' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/hbcusports.com\/wp-admin\/admin-ajax.php","checkout_nonce":"1cc440b36f","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.18.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/hbcusports.com\/wp-admin\/admin-ajax.php","ajaxNonce":"d91e2cb791","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"7aeba141b8f4d1c09e3de4cac373ef3c","session_nonce_cookie_name":"wp-give_session_reset_nonce_7aeba141b8f4d1c09e3de4cac373ef3c","session_cookie_name":"wp-give_session_7aeba141b8f4d1c09e3de4cac373ef3c","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/hbcusports.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.18.1' id='give-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/hbcusports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/hbcusports.com\/wp-json\/wordpress-popular-posts","ID":53043,"token":"5567bc33ad","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://hbcusports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hbcusports.com/wp-json/wp/v2/posts/53043" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hbcusports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hbcusports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/p4YwMe-dNx' />
<link rel="alternate" type="application/json+oembed" href="https://hbcusports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhbcusports.com%2F2022%2F02%2F18%2Fnorth-carolina-at-officials-support-recommendation-to-join-to-caa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hbcusports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhbcusports.com%2F2022%2F02%2F18%2Fnorth-carolina-at-officials-support-recommendation-to-join-to-caa%2F&#038;format=xml" />
			<meta property="fb:pages" content="1403065583298788" />
							<meta property="ia:markup_url" content="https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/?ia_markup=1" />
				<meta name="generator" content="Give v2.18.1" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5567bc33ad","wpRestUrl":"https:\/\/hbcusports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/hbcusports.com\/wp-admin\/","wpRestNonce":"5567bc33ad","wpRestUrl":"https:\/\/hbcusports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/hbcusports.com\/wp-admin\/","wpRestNonce":"5567bc33ad","wpRestUrl":"https:\/\/hbcusports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":53043};
    </script>
    		<style>
			#anchor-ad-container {
				position: fixed;
				bottom: 0;
				width: 100%;
				text-align: center;
				background: none;
				z-index: 9999;
				transform: translate3d( 0, 0, 0 );
			}
			@media only screen and (min-width: 64.063em) {
				#anchor-ad-container {
					text-align: right;
				}
			}

			#close-button {
				position: absolute;
				right: 20px;
				width: 20px;
				height: 20px;
				background-color: black;
				border-radius: 10px;

				font-family: Arial;
				color: white;
				font-size: 15px;
				line-height: 20px;
				text-align: center;
			}
		</style>
		<link rel="amphtml" href="https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async custom-element="amp-connatix-player" src="https://cdn.ampproject.org/v0/amp-connatix-player-0.1.js"></script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="12108bf1-a287-49ab-9864-fded469eacc0-test"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->

<!-- Connatix Tag -->
<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- End Connatix Tag -->

<!-- Connatix Playspace Tag -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- End Connatix Playspace Tag -->

<!-- comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035391", c3:"", c4: document.location.href, c5:"", c6:"", c15:"" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript><img src="https://b.scorecardresearch.com/p?c1=2&c2=6035391&c4=" /></noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<!-- End Ad Code --><link rel="icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/09/cropped-HBCUsports-icon-navy.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1662dc;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1662dc;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1662dc;
                }
                .tdm-btn-style1 {
					background-color: #1662dc;
				}
				.tdm-btn-style2:before {
				    border-color: #1662dc;
				}
				.tdm-btn-style2 {
				    color: #1662dc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1662dc;
                    -moz-box-shadow: 0 2px 16px #1662dc;
                    box-shadow: 0 2px 16px #1662dc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1662dc;
                    -moz-box-shadow: 0 4px 26px #1662dc;
                    box-shadow: 0 4px 26px #1662dc;
				}
</style>



<style>
    .table-responsive table{
        border-collapse: collapse;
        border-spacing: 0;
        table-layout: auto;
        padding: 0;
        width: 100%;
        max-width: 100%;
        margin: 0 auto 20px auto;
    }

    .table-responsive {
        overflow-x: auto;
        min-height: 0.01%;
        margin-bottom: 20px;
    }

    .table-responsive::-webkit-scrollbar {
        width: 10px;
        height: 10px;
    }
    .table-responsive::-webkit-scrollbar-thumb {
        background: #dddddd;
        border-radius: 2px;
    }
    .table-responsive::-webkit-scrollbar-track-piece {
        background: #fff;
    }

    @media (max-width: 992px) {
        .table-responsive table{
            width: auto!important;
            margin:0 auto 15px auto!important;
        }
    }

    @media screen and (max-width: 767px) {
        .table-responsive {
            width: 100%;
            margin-bottom: 15px;
            overflow-y: hidden;
            -ms-overflow-style: -ms-autohiding-scrollbar;
        }
        .table-responsive::-webkit-scrollbar {
            width: 5px;
            height: 5px;
        }

    }


    @media screen and (min-width: 1200px) {
        .table-responsive .table {
            max-width: 100%!important;
        }
    }
    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        border: 1px solid #dddddd!important;
    }

    .wprt-container .table > thead > tr > th,
    .wprt-container .table > tbody > tr > th,
    .wprt-container .table > tfoot > tr > th,
    .wprt-container .table > thead > tr > td,
    .wprt-container .table > tbody > tr > td,
    .wprt-container .table > tfoot > tr > td,
    .wprt-container .table > tr > td{
        padding-top: 8px!important;
        padding-right: 8px!important;
        padding-bottom: 8px!important;
        padding-left: 8px!important;
        vertical-align: middle;
        text-align: center;
    }

    .wprt-container .table-responsive .table tr:nth-child(odd) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table tr:nth-child(even){
        background-color: #f9f9f9!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(even) {
        background-color: #fff!important;
    }

    .wprt-container .table-responsive .table thead+tbody tr:nth-child(odd){
        background-color: #f9f9f9!important;
    }
    
    
    .table-responsive table p {
        margin: 0!important;
        padding: 0!important;
    }

    .table-responsive table tbody tr td, .table-responsive table tbody tr th{
        background-color: inherit!important;
    }

</style>

    	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-53043 single-format-standard td-standard-pack north-carolina-at-officials-support-recommendation-to-join-to-caa global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realHBCUSports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hbcu_sports/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/933088/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HBCUSports/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/hbcusports" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-38636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-38636"><a href="#">SECTIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38628"><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li id="menu-item-38629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38629"><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li id="menu-item-38631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38631"><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li id="menu-item-38637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38637"><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li id="menu-item-38638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38638"><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li id="menu-item-41350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41350"><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li id="menu-item-41348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41348"><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li id="menu-item-41346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41346"><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li id="menu-item-38632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38632"><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li id="menu-item-38630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38630"><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li id="menu-item-38635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38635"><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li id="menu-item-38634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38634"><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li id="menu-item-38633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38633"><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li id="menu-item-38641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38641"><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38650"><a href="https://www.hbcusports.com/forums/">FORUMS</a></li>
<li id="menu-item-38644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38644"><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li id="menu-item-38643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38643"><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li id="menu-item-39423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39423"><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://hbcusports.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realHBCUSports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hbcu_sports/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/933088/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HBCUSports/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/hbcusports" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://hbcusports.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://hbcusports.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://hbcusports.com/">
			<img class="td-retina-data" data-retina="https://hbcusports.com/wp-content/uploads/2021/11/HBCU-Sports-mobile.png" src="https://hbcusports.com/wp-content/uploads/2020/02/sports-header-logo.png" alt="" width="165" height="55"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://hbcusports.com/">
			<img class="td-retina-data" data-retina="https://hbcusports.com/wp-content/uploads/2020/04/HBCU-sports-retina.png" src="https://hbcusports.com/wp-content/uploads/2021/11/HBCU-sports-small.png" alt="" width="272" height="90"/>
			<span class="td-visual-hidden">HBCU Sports</span>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-38636"><a href="#">SECTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38628"><a href="https://hbcusports.com/hbcu-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38629"><a href="https://hbcusports.com/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38631"><a href="https://hbcusports.com/hbcu-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38637"><a href="https://hbcusports.com/hbcu-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38638"><a href="https://hbcusports.com/hbcu-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41349"><a href="https://hbcusports.com/hbcu-track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41350"><a href="https://hbcusports.com/hbcu-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41348"><a href="https://hbcusports.com/hbcu-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41346"><a href="https://hbcusports.com/hbcu-bowling/">Bowling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38632"><a href="https://hbcusports.com/other-sports/">Other Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38630"><a href="https://hbcusports.com/hbcu-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38635"><a href="https://hbcusports.com/hbcu-opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38634"><a href="https://hbcusports.com/hbcu-features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38633"><a href="https://hbcusports.com/hbcu-bands/">BANDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38641"><a href="https://hbcusports.com/hbcu-podcasts/">PODCASTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38650"><a href="https://www.hbcusports.com/forums/">FORUMS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38644"><a href="https://hbcusports.com/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38643"><a href="https://hbcusports.com/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39423"><a href="https://hbcusports.com/donate/">DONATE</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><center>
<div class="ione-ad" data-pos="top"></div>
</center></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-53043" class="post-53043 post type-post status-publish format-standard has-post-thumbnail category-hbcu-football category-hbcu-news tag-north-carolina-at" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://hbcusports.com/hbcu-football/">Football</a></li><li class="entry-category"><a  href="https://hbcusports.com/hbcu-news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">North Carolina A&#038;T officials support recommendation to join to CAA</h1>

                                                            <p class="td-post-sub-title">“My recommendation is that we accept this invitation,” said North Carolina A&T athletic director Earl Hilton about joining the CAA.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://hbcusports.com/author/hbcu-sports/">HBCU Sports</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-18T10:02:38-06:00" >February 18, 2022</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-53043">379</span></div>                                <div class="td-post-comments"><a href="https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhbcusports.com%2F2022%2F02%2F18%2Fnorth-carolina-at-officials-support-recommendation-to-join-to-caa%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=North+Carolina+A%26T+officials+support+recommendation+to+join+to+CAA&url=https%3A%2F%2Fhbcusports.com%2F2022%2F02%2F18%2Fnorth-carolina-at-officials-support-recommendation-to-join-to-caa%2F&via=HBCU+Sports" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/&title=North+Carolina+A%26T+officials+support+recommendation+to+join+to+CAA" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=North Carolina A&#038;T officials support recommendation to join to CAA&body=https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?fit=1416%2C1197&ssl=1" data-caption="Photo: North Carolina A&amp;T Athletics "><img width="696" height="588" class="entry-thumb td-modal-image" src="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?resize=696%2C588&ssl=1" srcset="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?resize=696%2C588&#038;ssl=1 696w, https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?resize=1392%2C1177&#038;ssl=1 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="North Carolina A&T football" title="NCAT-football-2021"/></a><figcaption class="wp-caption-text">Photo: North Carolina A&T Athletics </figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script id="a1eda16a0ce94a928882413e562e7c7d">(new Image()).src = 'https://capi.connatix.com/tr/si?token=97081384-a293-43c0-a901-6cc3ef1c442d';  cnxps.cmd.push(function () {    cnxps({      playerId: "97081384-a293-43c0-a901-6cc3ef1c442d"    }).render("a1eda16a0ce94a928882413e562e7c7d");  });</script></div><div class="wprt-container"><p>A little over two years after announcing its departure from the Mid-Eastern Athletic Conference, North Carolina Agricultural and State University leaders will consider a move to the Colonial Athletic Association.</p>
<p>The board&rsquo;s Executive Committee on Thursday received an extensive presentation on the matter from Intercollegiate Athletics Director Earl Hilton. The committee voted unanimously, 8 &ndash; 0, in support of his recommendation that A&amp;T accept the CAA&rsquo;s invitation to join, and forwarded the matter to the full board for further consideration.</p><div class="ione-ad-incontent-wrapper"><div class="ione-ad" data-pos="incontent1"></div></div>
<p><strong>Also read: <a href="https://hbcusports.com/2022/01/25/hampton-officially-added-to-caa-as-next-step-in-the-evolution-of-athletic-program/">Hampton officially added to CAA as &lsquo;next step in the evolution&rsquo; of athletic program</a></strong></p>
<p>&ldquo;My recommendation is that we accept this invitation,&rdquo; said Hilton, adding that it &ldquo;was not an invitation we solicited or expected.&rdquo; Nevertheless, Hilton said the university had an obligation to current and future students to consider it, once it was extended.</p>
<p>Hilton shared with Trustees that the CAA opened a dialogue with A&amp;T in November 2021 and subsequently extended its invitation.</p>
<p>A&amp;T informed the CAA and the Big South Conference &mdash; A&amp;T&rsquo;s current athletics conference &mdash; that it would evaluate the invitation &ldquo;in a deliberate and data-driven manner.&rdquo;</p>
<p>Over the past two months, that evaluation has taken place through an exhaustive compilation of data, interviews with students, athletics staff, alumni, boosters and Hall of Fame members and additional fact finding.</p>
<p>The analysis revealed strong institutional, academic and athletics alignment with prospective CAA peer campuses, as well as schools that represent aspirational standards in research and academic profiles.</p>
<p>The CAA has a total of six campuses classified as R1 or R2 doctoral research universities by the Carnegie Foundation.</p>
<p>A&amp;T is currently classified R2, with publicly expressed aspirations to ascend to R1. The Big South has no R1 or R2 campuses other than A&amp;T.</p>
<p>It also showed that the CAA&rsquo;s organizational model would maintain advantages in travel that made the Big South a good fit, requiring students to spend less time on the road and the university to spend less money transporting them from competition site to site. Support among A&amp;T athletics constituents for the move was strong &ndash; as high as 85%.</p><div class="ione-ad-incontent-wrapper"><div class="ione-ad" data-pos="incontent2"></div></div>
<p>Hilton cited as significant the recent departure of four football schools from the Big South, dropping its current number of football programs to five. A conference must have at least six football programs to maintain automatic qualifying or AQ for Bowl Championship Series bowl games.</p>
<p>He also spoke to a national shake-up in how athletics revenues are divided among schools and conferences that has prompted an all-time high of 47 institutions to announce conference changes in the current school year. The strong opportunity that the CAA represents now may not be available in the future, Hilton explained.</p>
<p>If the move is approved, all sports teams would move to the CAA July 1, 2022, except football and bowling. Football would move in July 1, 2023 to avoid negative financial impact that an earlier departure would cause. Bowling would maintain its affiliation with the MEAC.</p>
<p><em>Courtesy: <a href="https://www.ncat.edu/news/2022/02/conference-proposal.php" target="_blank" rel="noopener">North Carolina A&amp;T</a></em></p>


</div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script id="c5679b4a70b84ffc87b9f1e60221b451">
  cnx.cmd.push(function() {
    cnx({
      playerId: "56fb78d8-e470-448e-a718-f1b454301a64"
    }).render("c5679b4a70b84ffc87b9f1e60221b451");
  });
</script>

<br>

<!-- Zergnet HBCUSports -->

<div id="zergnet-widget-85743"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85743';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

<br>

<div id="amzn-assoc-ad-2d2f3908-bc74-4437-bf4d-5d6809daae02"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2d2f3908-bc74-4437-bf4d-5d6809daae02"></script>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hbcusports.com/tag/north-carolina-at/">North Carolina A&amp;T</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhbcusports.com%2F2022%2F02%2F18%2Fnorth-carolina-at-officials-support-recommendation-to-join-to-caa%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=North+Carolina+A%26T+officials+support+recommendation+to+join+to+CAA&url=https%3A%2F%2Fhbcusports.com%2F2022%2F02%2F18%2Fnorth-carolina-at-officials-support-recommendation-to-join-to-caa%2F&via=HBCU+Sports" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/&title=North+Carolina+A%26T+officials+support+recommendation+to+join+to+CAA" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=North Carolina A&#038;T officials support recommendation to join to CAA&body=https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hbcusports.com/2022/02/18/delaware-states-myles-carter-earns-spot-in-college-basketball-all-star-game/">Delaware State&#8217;s Myles Carter earns spot in College Basketball All-Star Game</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hbcusports.com/2022/02/18/a-preview-of-saturdays-hbcu-legacy-bowl-by-the-numbers/">A preview of Saturday&#8217;s HBCU Legacy Bowl by the numbers</a></div></div></div>            <div class="author-box-wrap"><a href="https://hbcusports.com/author/hbcu-sports/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2862524d4f36c30d9148a86f8df47baf?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hbcusports.com/author/hbcu-sports/">HBCU Sports</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realHBCUSports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hbcu_sports/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/HBCUSports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/hbcusports" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="HBCU Sports"><meta itemprop="url" content="https://hbcusports.com/author/hbcu-sports/"></span><meta itemprop="datePublished" content="2022-02-18T10:02:38-06:00"><meta itemprop="dateModified" content="2022-02-18T10:24:35-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hbcusports.com/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hbcusports.com/wp-content/uploads/2021/11/HBCU-sports-small.png"></span><meta itemprop="name" content="HBCU Sports"></span><meta itemprop="headline " content="North Carolina A&amp;T officials support recommendation to join to CAA"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/10/NCAT.jpg?fit=1416%2C1197&ssl=1"><meta itemprop="width" content="1416"><meta itemprop="height" content="1197"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":53043,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "5392";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "1798";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hbcusports.com/2022/02/18/hbcu-baseball-teams-set-for-mlb-backed-andre-dawson-classic/" rel="bookmark" class="td-image-wrap " title="HBCU baseball teams set for MLB-backed Andre Dawson Classic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Jackson State, Southern Baseball" title="HBCU baseball teams set for MLB-backed Andre Dawson Classic" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/02/JSU-SU-baseball.png?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/02/JSU-SU-baseball.png?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2022/02/18/hbcu-baseball-teams-set-for-mlb-backed-andre-dawson-classic/" rel="bookmark" title="HBCU baseball teams set for MLB-backed Andre Dawson Classic">HBCU baseball teams set for MLB-backed Andre Dawson Classic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hbcusports.com/2022/02/18/a-preview-of-saturdays-hbcu-legacy-bowl-by-the-numbers/" rel="bookmark" class="td-image-wrap " title="A preview of Saturday&#8217;s HBCU Legacy Bowl by the numbers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Felix Harper, Alcorn State" title="A preview of Saturday&#8217;s HBCU Legacy Bowl by the numbers" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/1Y1A8788-e1630258138568.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/08/1Y1A8788-e1630258138568.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2022/02/18/a-preview-of-saturdays-hbcu-legacy-bowl-by-the-numbers/" rel="bookmark" title="A preview of Saturday&#8217;s HBCU Legacy Bowl by the numbers">A preview of Saturday&#8217;s HBCU Legacy Bowl by the numbers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hbcusports.com/2022/02/17/alabama-am-quarterback-aqeel-glass-wins-second-straight-deacon-jones-trophy/" rel="bookmark" class="td-image-wrap " title="Alabama A&#038;M quarterback Aqeel Glass wins second straight Deacon Jones Trophy" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Aqeel Glass, Alabama A&amp;M" title="Alabama A&#038;M quarterback Aqeel Glass wins second straight Deacon Jones Trophy" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/08/Aqeel_Glass-AAMU.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2020/08/Aqeel_Glass-AAMU.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2022/02/17/alabama-am-quarterback-aqeel-glass-wins-second-straight-deacon-jones-trophy/" rel="bookmark" title="Alabama A&#038;M quarterback Aqeel Glass wins second straight Deacon Jones Trophy">Alabama A&#038;M quarterback Aqeel Glass wins second straight Deacon Jones Trophy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/18/north-carolina-at-officials-support-recommendation-to-join-to-caa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://hbcusports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7d5e74f6a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="98"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="ione_advertisement-2" class="td_block_template_1 widget ione_advertisement-2 widget_ione_advertisement">		<div class="ione-ad" data-pos="1"></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","time_ago_add_txt":"ago","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "8";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "2";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2022/02/15/contract-details-hue-jackson-grambling-state-agree-to-four-year-1-6-million-deal/" rel="bookmark" class="td-image-wrap " title="Contract details: Hue Jackson, Grambling State agree to four-year, $1.6 million deal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Hue Jackson, Grambling State" title="Contract details: Hue Jackson, Grambling State agree to four-year, $1.6 million deal" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/02/Hue-Jackson-GSU.jpeg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/02/Hue-Jackson-GSU.jpeg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2022/02/15/contract-details-hue-jackson-grambling-state-agree-to-four-year-1-6-million-deal/" rel="bookmark" title="Contract details: Hue Jackson, Grambling State agree to four-year, $1.6 million deal">Contract details: Hue Jackson, Grambling State agree to four-year, $1.6 million...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T02:56:05-06:00" >February 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2022/02/14/grambling-state-university-themed-chevy-camero-to-be-featured-saturday-in-nascar-cup-series/" rel="bookmark" class="td-image-wrap " title="Grambling State University themed Chevy Camero to be featured Saturday in NASCAR Cup Series" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Grambling NASCAR" title="Grambling State University themed Chevy Camero to be featured Saturday in NASCAR Cup Series" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/02/GSU-Nascar.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/02/GSU-Nascar.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2022/02/14/grambling-state-university-themed-chevy-camero-to-be-featured-saturday-in-nascar-cup-series/" rel="bookmark" title="Grambling State University themed Chevy Camero to be featured Saturday in NASCAR Cup Series">Grambling State University themed Chevy Camero to be featured Saturday in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-14T16:11:46-06:00" >February 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2022/02/17/travis-hunter-signs-nil-deal-with-black-owned-coffee-company/" rel="bookmark" class="td-image-wrap " title="Travis Hunter signs NIL deal with Black-owned coffee company" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Travis Hunter commits to Jackson State" title="Travis Hunter signs NIL deal with Black-owned coffee company" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/12/Travis-Hunter-1.png?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/12/Travis-Hunter-1.png?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2022/02/17/travis-hunter-signs-nil-deal-with-black-owned-coffee-company/" rel="bookmark" title="Travis Hunter signs NIL deal with Black-owned coffee company">Travis Hunter signs NIL deal with Black-owned coffee company</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-17T09:05:05-06:00" >February 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2022/02/15/north-carolina-at-mens-track-and-field-ranked-no-1-in-the-country/" rel="bookmark" class="td-image-wrap " title="North Carolina A&#038;T men&#8217;s track and field ranked No. 1 in the country" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="North Carolina A&amp;T track" title="North Carolina A&#038;T men&#8217;s track and field ranked No. 1 in the country" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/05/NCAT-track.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2021/05/NCAT-track.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2022/02/15/north-carolina-at-mens-track-and-field-ranked-no-1-in-the-country/" rel="bookmark" title="North Carolina A&#038;T men&#8217;s track and field ranked No. 1 in the country">North Carolina A&#038;T men&#8217;s track and field ranked No. 1 in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T13:30:12-06:00" >February 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hbcusports.com/2022/02/17/howard-womens-lacrosse-team-subject-of-racist-sexist-and-obscene-insults-during-match/" rel="bookmark" class="td-image-wrap " title="Howard women&#8217;s lacrosse subject of racist, sexist and &#8216;obscene&#8217; insults during game" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Howard women&#8217;s lacrosse subject of racist, sexist and &#8216;obscene&#8217; insults during game" data-type="image_tag" data-img-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/02/Howard_vs_Catholic_Women_s_Lacrosse_10_03_2021_ECJ_0079_m.jpg?resize=100%2C70&ssl=1" data-img-retina-url="https://i0.wp.com/hbcusports.com/wp-content/uploads/2022/02/Howard_vs_Catholic_Women_s_Lacrosse_10_03_2021_ECJ_0079_m.jpg?resize=200%2C140&ssl=1" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hbcusports.com/2022/02/17/howard-womens-lacrosse-team-subject-of-racist-sexist-and-obscene-insults-during-match/" rel="bookmark" title="Howard women&#8217;s lacrosse subject of racist, sexist and &#8216;obscene&#8217; insults during game">Howard women&#8217;s lacrosse subject of racist, sexist and &#8216;obscene&#8217; insults during...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-17T10:05:06-06:00" >February 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="ione_advertisement-3" class="td_block_template_1 widget ione_advertisement-3 widget_ione_advertisement">		<div class="ione-ad" data-pos="2"></div>
		</aside><aside id="rss-2" class="td_block_template_1 widget rss-2 widget_rss"><h4 class="block-title"><span><a class="rsswidget rss-widget-feed" href="http://www.hbcusports.com/forums/forums/-/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://hbcusports.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.hbcusports.com/forums/">HBCU Sports Forums</a></span></h4><ul><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/hampton-monmouth-and-stony-brook-to-caa-now-ncat.144237/'>Hampton, Monmouth and Stony Brook to CAA &amp; now NCAT</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/how-do-you-not-know-the-difference-between-a-taser-and-a-pistol.142030/'>How do you not know the difference between a Taser and a pistol?</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/search-committee-formed-for-new-su-president-chancellor.143418/'>Search Committee formed for New SU President-Chancellor</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/college-football-playoff-to-remain-at-4-teams-through-2025.144490/'>College Football &quot;Playoff&quot; to remain at 4 teams through 2025</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/dave-chappelle-says-he-didnt-oppose-affordable-housing.144473/'>Dave Chappelle says he didn&#039;t oppose affordable housing</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/this-is-how-serious-crime-is-in-memphis-right-now.144249/'>This is how serious crime is in Memphis right now...</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/hbcu-baseball-scores-thread.144488/'>HBCU Baseball Scores Thread</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/encouragement-motivation-february-2022.144352/'>Encouragement - Motivation February 2022</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/music-2022.144216/'>Music 2022</a></li><li><a class='rsswidget' href='https://www.hbcusports.com/forums/threads/rogersbros-reacts-to-louisiana-state-university-neck.135737/'>Rogersbros Reacts to Louisiana State University &#039;NECK&#039;</a></li></ul></aside><aside id="ione_advertisement-4" class="td_block_template_1 widget ione_advertisement-4 widget_ione_advertisement">		<div class="ione-ad" data-pos="3"></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_ione_advertisement">		<div class="ione-ad" data-pos="inimage"></div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/realHBCUSports/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/hbcu_sports/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/933088/admin/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/HBCUSports/" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/hbcusports" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-12754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12754"><a href="https://hbcusports.com/terms-conditions/">TERMS &#038; CONDITIONS</a></li>
<li id="menu-item-12755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-12755"><a href="https://hbcusports.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-12753" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12753"><a href="https://hbcusports.com/comment-policy/">COMMENT POLICY</a></li>
<li id="menu-item-40964" class="ot-sdk-show-settings menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40964"><a href="#">DO NOT SELL MY PERSONAL INFORMATION</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © 2022 RASHAD MEDIA - ALL RIGHTS RESERVED.<br>
PARTNER OF IONE DIGITAL / CASSIUS NETWORK                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- GumGum -->
<script type="text/javascript">ggv2id='3e61a644';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4.1 (rara)
        Deploy mode: deploy
        
        uid: 621013a3011c4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.ot-sdk-show-settings {
  cursor: pointer;
  text-transform: uppercase;
}


</style>

		<div id="anchor-ad-container">
			<div id="close-button">X</div>
			<div class="ione-ad" data-pos="anchor"></div>
		</div>
		<script>
			( function() {
				var closeButton = document.querySelector( '#close-button' );
				if ( ! closeButton ) {
					return;
				}
				closeButton.addEventListener( 'click', function( e ) {
					e.preventDefault();
					var container = document.querySelector( '#anchor-ad-container' );
					if ( container ) {
						container.remove();
					}
				} );
			} )();
		</script>
		<script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ione-ads-js-extra'>
/* <![CDATA[ */
var ioneAdsConfig = {"desktopBreakPoint":[770,500],"baseDesktopAdUnit":"\/4052,3063674\/hbcusports\/desktop","baseMobileAdUnit":"\/4052,3063674\/hbcusports\/mobileweb","targeting":{"postID":"53043","category":["hbcu-football","hbcu-news","post"],"tag":["north-carolina-at"],"kw":""},"adConfig":[{"sizes":{"desktop":[[728,90],[970,250],[970,90]],"mobile":[[320,50],[320,100],[300,250]]},"targeting":{"pos":"top"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"1"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"2"}},{"sizes":{"desktop":[[300,600],[300,250]],"mobile":[]},"targeting":{"pos":"3"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent1"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent2"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent3"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent4"}},{"sizes":{"desktop":[[728,90],[5,5],[1,1]],"mobile":[[300,250],[320,50],[320,100],[5,5],[1,1]]},"targeting":{"pos":"incontent5"}},{"sizes":{"desktop":[[1,1]],"mobile":[[1,1]]},"targeting":{"pos":"inimage"}},{"sizes":{"desktop":[],"mobile":[[300,250],[320,50],[320,100]]},"targeting":{"pos":"bottom"}},{"sizes":{"desktop":[[320,50],[7,7]],"mobile":[[320,50],[7,7]]},"targeting":{"pos":"anchor"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/ione-min-ads/dfp-loader.js' id='ione-ads-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.18.1' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/wp-responsive-table/assets/frontend/js/wprt-script.js?ver=1.2.6' id='wprt-script-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://hbcusports.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script>
<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
    _qevents.push( { qacct:"p-c1jf-frrCPJps"} );
</script>
<noscript>
<div style="display: none;">
    <img src="https://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'73531022',post:'53043',tz:'-6',srv:'hbcusports.com'} ]);
	_stq.push([ 'clickTrackerInit', '73531022', '53043' ]);
</script>

</body>
</html>